<!DOCTYPE html><html><head><link rel="apple-touch-icon" href="https://daytondailynews.com/pf/resources/icons/appleTouch/ohio/DDN-AppleTouch-152x152-2.png?d=170"/><link rel="icon" type="image/png" href="https://daytondailynews.com/pf/resources/icons/favicons/Ohio/dayton-daily-news-favicon.ico?d=170"/><title>&#x27;Dune,&#x27; &#x27;CODA,&#x27; &#x27;West Side Story&#x27; make AFI&#x27;s 2021 top 10</title><meta name="description" content="The American Film Institute lined up behind many of the end-of-year Oscar contenders, naming Steven Spielberg&#x27;s &quot;West Side Story,&quot; Jane Campion&#x27;s &quot;The"/><link rel="canonical" href="https://www.daytondailynews.com/nation-world/dune-coda-west-side-story-make-afis-2021-top-10/3TS42KKEM5FU5M4ANOS5YFTMLM/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="The American Film Institute lined up behind many of the end-of-year Oscar contenders, naming Steven Spielberg&#x27;s &quot;West Side Story,&quot; Jane Campion&#x27;s &quot;The Power of the Dog&quot; and Adam McKay&#x27;s &quot;Don&#x27;t Look Up&quot; among the year&#x27;s 10 best films."/><meta name="twitter:image" content="https://www.daytondailynews.com/resizer/UxuAJtYw1Rq24GMxQ1yEjr6ApxI=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/IMCJ2YPJJFZF3MF4WC3ZQ2SZPU.jpg"/><meta name="twitter:site" content="@dayton-daily-news"/><meta name="twitter:title" content="&#x27;Dune,&#x27; &#x27;CODA,&#x27; &#x27;West Side Story&#x27; make AFI&#x27;s 2021 top 10"/><meta name="twitter:url" content="/nation-world/dune-coda-west-side-story-make-afis-2021-top-10/3TS42KKEM5FU5M4ANOS5YFTMLM/"/><meta property="fb:app_id" content="1509059885983561"/><meta property="og:image" content="https://www.daytondailynews.com/resizer/UxuAJtYw1Rq24GMxQ1yEjr6ApxI=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/IMCJ2YPJJFZF3MF4WC3ZQ2SZPU.jpg"/><meta property="og:image:secure_url" content="https://www.daytondailynews.com/resizer/UxuAJtYw1Rq24GMxQ1yEjr6ApxI=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/IMCJ2YPJJFZF3MF4WC3ZQ2SZPU.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="&#x27;Dune,&#x27; &#x27;CODA,&#x27; &#x27;West Side Story&#x27; make AFI&#x27;s 2021 top 10"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.daytondailynews.com/nation-world/dune-coda-west-side-story-make-afis-2021-top-10/3TS42KKEM5FU5M4ANOS5YFTMLM/"/><meta property="og:description" content="The American Film Institute lined up behind many of the end-of-year Oscar contenders, naming Steven Spielberg&#x27;s &quot;West Side Story,&quot; Jane Campion&#x27;s &quot;The Power of the Dog&quot; and Adam McKay&#x27;s &quot;Don&#x27;t Look Up&quot; among the year&#x27;s 10 best films."/><meta property="og:site_name" content="dayton-daily-news"/><meta name="thumbnail" content="https://www.daytondailynews.com/resizer/UxuAJtYw1Rq24GMxQ1yEjr6ApxI=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/IMCJ2YPJJFZF3MF4WC3ZQ2SZPU.jpg"/><meta name="language" content="English"/><meta name="robots" content="noindex"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://daytondailynews.com/nation-world/dune-coda-west-side-story-make-afis-2021-top-10/3TS42KKEM5FU5M4ANOS5YFTMLM/"},"publisher":{"@type":"Organization","name":"Dayton Daily News","logo":{"@type":"ImageObject","url":"https://daytondailynews.com/pfhttps://cloudfront-us-east-1.images.arcpublishing.com/coxohio/V5MMRTL6OBFBFBNB3N4HBFITLQ.png?d=170"}},"articleSection":"nation world","headline":"'Dune,' 'CODA,' 'West Side Story' make AFI's 2021 top 10","datePublished":"2021-12-08T21:00:50Z","dateModified":"2021-12-08T20:57:37Z","author":{"@type":"Person","name":"The Associated Press"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/IMCJ2YPJJFZF3MF4WC3ZQ2SZPU.jpg"},"description":""}</script><link rel="amphtml" href="https://www.daytondailynews.com/nation-world/dune-coda-west-side-story-make-afis-2021-top-10/3TS42KKEM5FU5M4ANOS5YFTMLM/?outputType=amp"/><link rel="preload" href="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=170" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=170" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=170" as="font" type="font/woff2"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Regular.ttf?d=170" as="font" type="font/ttf"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=170"/><link rel="stylesheet" href="/pf/resources/dist/dayton-daily-news/css/style.css?d=170"/><link rel="stylesheet" href="/pf/resources/dist/dayton-daily-news-content/css/style.css?d=170"/><script type="text/javascript">
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/nation-world/dune-coda-west-side-story-make-afis-2021-top-10/3TS42KKEM5FU5M4ANOS5YFTMLM/",
            "pageURL": "https://www.daytondailynews.com/nation-world/dune-coda-west-side-story-make-afis-2021-top-10/3TS42KKEM5FU5M4ANOS5YFTMLM/",
            "pageSiteSection": "/nation-world",
            "pageMainSection": "/nation-world",
            "pageCategory": "/entertainment",
            "pageContentType": "Wire",
            "pageTitle": "'Dune,' 'CODA,' 'West Side Story' make AFI's 2021 top 10",
            "chartbeatTitle": "'Dune,' 'CODA,' 'West Side Story' make AFI's 2021 top 10"
          },
          "siteData": {
            "siteID": "daytondaily",
            "siteDomain": "daytondailynews.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "natworld.ap,entertainment.ap",
            "contentByline": "the associated press",
            "contentOriginatingSite": "daytondaily",
            "contentID": "3TS42KKEM5FU5M4ANOS5YFTMLM",
            "contentVendor": "associated press",
            "contentPublishDate": "20211208040050",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script type="text/javascript">function font_faml_trlojn(w,d,s,l,i){ w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); }; font_faml_trlojn(window,document,'script','dataLayer','GTM-KMZK96C');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=170"></script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=170" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=170" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=170" defer=""></script><script type="text/javascript">window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"natworld.ap,entertainment.ap","uuid":"3TS42KKEM5FU5M4ANOS5YFTMLM"};</script><script type="text/javascript" src="/pf/resources/scripts/nativo.js?d=170"></script><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="168815400507"/>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-7a6968aa-424f-4a91-90a3-610d61f94df3","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LU5T3-LMVZL-V622W-7ZYSY-Q3LCU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"LU5T3-LMVZL-V622W-7ZYSY-Q3LCU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3lmzaynrf56q-f-1d6dcda5e-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1055647","ak.ai":parseInt("626557",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"49c3c4d5","ak.r":41270,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":51244,"ak.gh":"23.222.1.144","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1639001981","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==nBoE2EVuBm10SelZoP0dqh6tscG/n5oFzm4RkprI4Hcyo2nuHY0shoU40klAfnsIX2VfpSFptSrUZbJkgSxIk13OsO2pi8ARQdwzW97WRjlB4G5vX4UEU+ASh6oKFAanqeYFwgEaGtretma8WxhSA6yL0Y8S37M8KxzvDzkgiNiqlkLeZ8/TUaBgfnamL7hZNJOqZIRnGs6c0oPPTwJveTu6OiyiWxigwf5iwDwSgRfiQh2AfxNz9IqN6yMqeWRpa7/pc3pOGGIo5CeyYJdIKAOsADjFd35oAYuOtXzeWALTiHqWoUTgoK5pBgvNF50giVkK3z+o4l04smIFzIjsWBvci+1tUImKtZTWCISEinHc3I0qMLaqA1XZyK9asA2ekTWqSd8UukBAoW0UJp+mIuhny+NLrqp8/9DwTf7HHEM=","ak.pv":"32","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-KMZK96C' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news   "><header class="c-nav"><div class="c-headerNav b-sectionHome-padding
        
        
        "><div class="c-logoAndLinks nav-logo
        "><div class="c-topNavItems"><div class="c-weather"><li class="nav-weather weather-icon weather-1" title="Sunny"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">51<!-- -->°</a></li></div><div class="nav-mobile-logo  dayton-daily-news"><a href="/"><img src="/pf/resources/logos/DaytonDailyNews/logo-full.svg?d=170" class="logo dayton-daily-news"/></a></div><div class="c-login  daytondailynews"></div></div><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><img src="[object Object]"/></div><div class="sticky-logo-homepage undefined"><a href="/"><img alt="undefined logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.daytondailynews.com/local/" target="_self" class="nav-itemText sm-text">Local</a></li><li><a href="https://www.daytondailynews.com/communitygems/" target="_self" class="nav-itemText sm-text">Community Gems</a></li><li><a href="https://www.daytondailynews.com/coronavirus/" target="_self" class="nav-itemText sm-text">Coronavirus</a></li><li><a href="https://www.daytondailynews.com/business/" target="_self" class="nav-itemText sm-text">Business</a></li><li><a href="https://www.daytondailynews.com/investigations/" target="_self" class="nav-itemText sm-text">Investigations</a></li><li><a href="https://www.daytondailynews.com/ideas-voices/" target="_self" class="nav-itemText sm-text">Opinion</a></li><li><a href="https://www.daytondailynews.com/lifestyles/" target="_self" class="nav-itemText sm-text">Life</a></li><li><a href="https://www.daytondailynews.com/food/" target="_self" class="nav-itemText sm-text">Food</a></li><li><a href="https://www.daytondailynews.com/sports/" target="_self" class="nav-itemText sm-text">Sports</a></li><li><a href="https://www.daytondailynews.com/obituaries/" target="_self" class="nav-itemText sm-text">Obituaries</a></li><li><a href="https://www.daytondailynews.com/classifieds/" target="_self" class="nav-itemText sm-text">Classifieds</a></li><li><a href="https://www.daytondailynews.com/legal-notices/" target="_self" class="nav-itemText sm-text">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path id="9x66zu0qra" d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div></div><div class="b-overlay "></div><nav class="
  
  nav-mobile"><div class="nav-menu-toggle"><img src="/pf/resources/images/amp-close.png?d=170" alt="close-btn"/></div><ul class="nav-row"><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com//">News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-6"><li class="flyout-item flyout-item-0"><a href="/" target="_self">All News</a></li><li class="flyout-item flyout-item-1"><a href="/politics/" target="_self">Politics</a></li><li class="flyout-item flyout-item-2"><a href="https://www.daytondailynews.com/military/" target="_self">Military News</a></li><li class="flyout-item flyout-item-3"><a href="https://www.daytondailynews.com/ohio/" target="_self">Ohio News</a></li><li class="flyout-item flyout-item-4"><a href="https://www.daytondailynews.com/nation-world/" target="_self">Nation &amp; World</a></li><li class="flyout-item flyout-item-5"><a href="https://www.daytondailynews.com/elections/" target="_self">Election 2021</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/local/">Local</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-12"><li class="flyout-item flyout-item-0"><a href="/local/" target="_self">All Local</a></li><li class="flyout-item flyout-item-1"><a href="/graduation" target="_self">Graduation</a></li><li class="flyout-item flyout-item-2"><a href="https://www.daytondailynews.com/crime/" target="_self">Crime</a></li><li class="flyout-item flyout-item-3"><a href="/back-to-school/" target="_self">Local School News</a></li><li class="flyout-item flyout-item-4"><a href="https://www.daytondailynews.com/weather/" target="_self">Weather</a></li><li class="flyout-item flyout-item-5"><a href="https://www.daytondailynews.com/traffic/" target="_self">Traffic</a></li><li class="flyout-item flyout-item-6"><a href="http://dailylawjournal.org/" target="_self">Daily Law Journal</a></li><li class="flyout-item flyout-item-7"><a href="https://classifieds.daytondailynews.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item flyout-item-8"><a href="/community/montgomery-county/" target="_self">Montgomery County News</a></li><li class="flyout-item flyout-item-9"><a href="/community/greene-county/" target="_self">Greene County News</a></li><li class="flyout-item flyout-item-10"><a href="/community/warren-county/" target="_self">Warren County News</a></li><li class="flyout-item flyout-item-11"><a href="https://www.daytondailynews.com/community/" target="_self">More Communities</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.daytondailynews.com/communitygems" target="_self">Community Gems</a></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.daytondailynews.com/coronavirus" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/business/">Business</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-1"><li class="flyout-item flyout-item-0"><a href="/business/" target="_self">All Business</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/investigations/">Investigations</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-1"><li class="flyout-item flyout-item-0"><a href="https://www.daytondailynews.com/path-forward/" target="_self">Path Forward</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.daytondailynews.com/ideas-voices" target="_self">Opinion</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/lifestyles/">Life</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-12"><li class="flyout-item flyout-item-0"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item flyout-item-1"><a href="https://www.daytondailynews.com/in-your-prime/" target="_self">In Your Prime</a></li><li class="flyout-item flyout-item-2"><a href="https://www.dayton.com/what-to-do/" target="_self">Things to Do</a></li><li class="flyout-item flyout-item-3"><a href="https://www.daytondailynews.com/best-of-dayton/" target="_self">Best of Dayton</a></li><li class="flyout-item flyout-item-4"><a href="https://www.daytondailynews.com/podcasts/what-had-happened-was/" target="_self">What Had Happened Was Podcast</a></li><li class="flyout-item flyout-item-5"><a href="https://www.daytondailynews.com/lifestyles/health/" target="_self">Health</a></li><li class="flyout-item flyout-item-6"><a href="/marketing/cutest-pet-contest/r3IK8lGQ186jSvtvLl0oMN/" target="_self">Cutest Pet Contest</a></li><li class="flyout-item flyout-item-7"><a href="https://classifieds.daytondailynews.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item flyout-item-8"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item flyout-item-9"><a href="https://www.dayton.com/" target="_self">Dayton.com</a></li><li class="flyout-item flyout-item-10"><a href="/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item flyout-item-11"><a href="/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.daytondailynews.com/food" target="_self">Food</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/sports/">Sports</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-11"><li class="flyout-item flyout-item-0"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item flyout-item-1"><a href="https://www.daytondailynews.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item flyout-item-2"><a href="https://www.daytondailynews.com/sports/tom-archdeacon/" target="_self">Tom Archdeacon</a></li><li class="flyout-item flyout-item-3"><a href="https://www.daytondailynews.com/sports/university-of-dayton-flyers/" target="_self">UD Flyers</a></li><li class="flyout-item flyout-item-4"><a href="https://www.daytondailynews.com/sports/wright-state-university-raiders/" target="_self">WSU Raiders</a></li><li class="flyout-item flyout-item-5"><a href="https://www.daytondailynews.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item flyout-item-6"><a href="https://www.daytondailynews.com/sports/dayton-dragons/" target="_self">Dayton Dragons</a></li><li class="flyout-item flyout-item-7"><a href="https://www.daytondailynews.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item flyout-item-8"><a href="https://www.daytondailynews.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item flyout-item-9"><a href="https://www.daytondailynews.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li><li class="flyout-item flyout-item-10"><a href="/news/local/sports-scores-pro-college-and-high-school/eQGsnPC1gaZSRj4VSw9ZUP/" target="_self">Latest Scores</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://www.daytondailynews.com/obituaries" target="_self">Obituaries</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://classifieds.daytondailynews.com">Classifieds</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-3"><li class="flyout-item flyout-item-0"><a href="https://www.daytondailynews.com/jobs/" target="_self">Find a Job</a></li><li class="flyout-item flyout-item-1"><a href="https://www.daytondailynews.com/cars/" target="_self">Cars for Sale</a></li><li class="flyout-item flyout-item-2"><a href="https://www.daytondailynews.com/homes/" target="_self">Homes for Sale</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/nation-world"><a href="https://classifieds.daytondailynews.com/ads/public-notices/legal-notice/" target="_self">Legal Notices</a></li></ul><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/DaytonDailyNews/DDN_White.svg?d=170" class="nav-menu-logo dayton-daily-news"/></a><div class="nav-footer"><ul class="nav-footer-links"><li class="parentLink"><a href="https://hub.daytondailynews.com/newsletters">Sign Up for Newsletters</a><ul class="nav-footer-subNav"></ul></li><li class="parentLink"><a href="/configsection/links/news-bottom-nav">News</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/local">Local</a></li><li class="nav-footer-subNav-links"><a href="/obituaries">Obituaries</a></li><li class="nav-footer-subNav-links"><a href="/weather">Weather</a></li><li class="nav-footer-subNav-links"><a href="/news/lottery">Ohio Lottery</a></li><li class="nav-footer-subNav-links"><a href="https://www.nieonline.com/ohio/">NIE</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.daytondailynews.com/dn/preference">Newsletters</a></li></ul></li><li class="parentLink"><a href="/configsection/links/customer-service">Customer Service</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/local/contact-the-dayton-daily-news/4RYH5WG72VDUTBP3FU6GE6XUYE">Contact the Dayton Daily News</a></li><li class="nav-footer-subNav-links"><a href="/our-products">Our Products</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.daytondailynews.com/feedback.aspx">Feedback</a></li><li class="nav-footer-subNav-links"><a href="/services/products/faqs">FAQs</a></li><li class="nav-footer-subNav-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group">Work Here</a></li><li class="nav-footer-subNav-links"><a href="/online/site-information/reprints/">Photo &amp; Page Reprints</a></li></ul></li><li class="parentLink"><a href="/configsection/links/marketplace">Marketplace</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="https://classifieds.daytondailynews.com">Classifieds</a></li><li class="nav-footer-subNav-links"><a href="/jobs">Jobs</a></li><li class="nav-footer-subNav-links"><a href="/cars">Cars for Sale</a></li><li class="nav-footer-subNav-links"><a href="/homes">Homes for Sale</a></li><li class="nav-footer-subNav-links"><a href="https://coxfirstmedia.com/">Advertise</a></li><li class="nav-footer-subNav-links"><a href="https://classifieds.daytondailynews.com/ads/public-notices/legal-notice/">Legal Notices</a></li></ul></li></ul></div><div class="nav-copyright"><div class="nav-social"><a href="https://www.facebook.com/daytondailynews" class="burger-fb" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a><a href="https://twitter.com/DDNInvestigates" class="burger-twitter" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2021<!-- --> <!-- -->Dayton Daily News<!-- -->. <!-- --> All Rights Reserved. </div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/"><span>Learn about</span> <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div></div></nav><div class="connext-subscribe  "></div><div class="stickyNav b-sectionHomeMaxWidth "><div class="b-flexRow c-stickyLogin"><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><img src="[object Object]"/></div><div class="sticky-logo-homepage dayton-daily-news"><a href="/"><img src="https://daytondailynews.com/pf/resources/logos/DaytonDailyNews/logo-full.svg?d=170" class="dayton-daily-news" alt="dayton-daily-news logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.daytondailynews.com/local/" target="_self" class="nav-itemText sm-text">Local</a></li><li><a href="https://www.daytondailynews.com/communitygems/" target="_self" class="nav-itemText sm-text">Community Gems</a></li><li><a href="https://www.daytondailynews.com/coronavirus/" target="_self" class="nav-itemText sm-text">Coronavirus</a></li><li><a href="https://www.daytondailynews.com/business/" target="_self" class="nav-itemText sm-text">Business</a></li><li><a href="https://www.daytondailynews.com/investigations/" target="_self" class="nav-itemText sm-text">Investigations</a></li><li><a href="https://www.daytondailynews.com/ideas-voices/" target="_self" class="nav-itemText sm-text">Opinion</a></li><li><a href="https://www.daytondailynews.com/lifestyles/" target="_self" class="nav-itemText sm-text">Life</a></li><li><a href="https://www.daytondailynews.com/food/" target="_self" class="nav-itemText sm-text">Food</a></li><li><a href="https://www.daytondailynews.com/sports/" target="_self" class="nav-itemText sm-text">Sports</a></li><li><a href="https://www.daytondailynews.com/obituaries/" target="_self" class="nav-itemText sm-text">Obituaries</a></li><li><a href="https://www.daytondailynews.com/classifieds/" target="_self" class="nav-itemText sm-text">Classifieds</a></li><li><a href="https://www.daytondailynews.com/legal-notices/" target="_self" class="nav-itemText sm-text">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path id="9x66zu0qra" d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div><ul class="c-stickyNav-list dayton-daily-news"><div class="stickyNav-social "><li class="stickyNav-item fb-icon"><a href="https://www.facebook.com/share.php?u=https://daytondailynews.com/nation-world/dune-coda-west-side-story-make-afis-2021-top-10/3TS42KKEM5FU5M4ANOS5YFTMLM/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="30" viewBox="0 0 18 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M5.187 30V16.276H0v-5.243h5.188V7.067C5.188 2.506 8.276 0 12.844 0c2.187 0 4.107.132 4.656.197v4.838l-3.244-.001c-2.484 0-2.95 1.052-2.95 2.595v3.404h5.947l-.773 5.243h-5.173V30h-6.12z" transform="translate(-617 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item twitter-icon"><a href="https://twitter.com/intent/tweet?url=https://daytondailynews.com/nation-world/dune-coda-west-side-story-make-afis-2021-top-10/3TS42KKEM5FU5M4ANOS5YFTMLM/&amp;text=&#x27;Dune,&#x27; &#x27;CODA,&#x27; &#x27;West Side Story&#x27; make AFI&#x27;s 2021 top 10" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="37" height="30" viewBox="0 0 37 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M84.127 7.472c.013.324.018.65.018.98C84.145 18.458 76.716 30 63.132 30c-4.172 0-8.053-1.252-11.322-3.405.578.072 1.165.105 1.76.105 3.46 0 6.647-1.208 9.175-3.243-3.232-.055-5.96-2.247-6.902-5.256.452.09.918.138 1.393.138.671 0 1.323-.095 1.947-.267-3.382-.697-5.929-3.759-5.929-7.424v-.096c.997.563 2.138.907 3.349.946-1.984-1.362-3.289-3.678-3.289-6.303 0-1.39.363-2.688 1.003-3.81 3.641 4.584 9.085 7.596 15.223 7.916-.126-.554-.19-1.138-.19-1.728C69.35 3.39 72.655 0 76.735 0c2.124 0 4.042.92 5.388 2.391 1.686-.339 3.265-.968 4.694-1.836-.554 1.764-1.723 3.25-3.251 4.186 1.495-.177 2.92-.587 4.243-1.19-.992 1.52-2.24 2.85-3.683 3.921z" transform="translate(-668 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item pin-icon"><a href="https://www.pinterest.com/pin/create/button/?url=https://daytondailynews.com/nation-world/dune-coda-west-side-story-make-afis-2021-top-10/3TS42KKEM5FU5M4ANOS5YFTMLM/&amp;media=https://www.daytondailynews.com/resizer/UxuAJtYw1Rq24GMxQ1yEjr6ApxI=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/IMCJ2YPJJFZF3MF4WC3ZQ2SZPU.jpg&amp;description=&#x27;Dune,&#x27; &#x27;CODA,&#x27; &#x27;West Side Story&#x27; make AFI&#x27;s 2021 top 10" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="30" viewBox="0 0 26 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M135.375 0c-8.81 0-13.255 5.87-13.255 10.765 0 2.964 1.208 5.601 3.8 6.584.423.162.804.006.927-.431.086-.303.288-1.066.38-1.383.123-.433.075-.584-.268-.96-.747-.82-1.224-1.879-1.224-3.381 0-4.354 3.507-8.253 9.132-8.253 4.981 0 7.717 2.828 7.717 6.604 0 4.969-2.366 9.162-5.88 9.162-1.94 0-3.392-1.49-2.927-3.318.557-2.184 1.637-4.54 1.637-6.115 0-1.411-.815-2.588-2.501-2.588-1.984 0-3.578 1.906-3.578 4.46 0 1.627.592 2.728.592 2.728l-2.385 9.391c-.709 2.786-.107 6.203-.057 6.547.03.205.314.254.442.1.182-.222 2.545-2.932 3.348-5.64.228-.766 1.305-4.737 1.305-4.737.644 1.142 2.528 2.149 4.53 2.149 5.963 0 10.008-5.052 10.008-11.812 0-5.112-4.66-9.872-11.743-9.872z" transform="translate(-739 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item reddit-icon"><a href="https://www.reddit.com/submit?url=https://daytondailynews.com/nation-world/dune-coda-west-side-story-make-afis-2021-top-10/3TS42KKEM5FU5M4ANOS5YFTMLM/&amp;title=&#x27;Dune,&#x27; &#x27;CODA,&#x27; &#x27;West Side Story&#x27; make AFI&#x27;s 2021 top 10" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="34" height="30" viewBox="0 0 34 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M28.707 11.489c-1.02 0-1.919.416-2.58 1.064-2.43-1.654-5.706-2.718-9.336-2.832l1.885-8.355 6.006 1.325c0 1.445 1.198 2.626 2.668 2.626 1.498 0 2.703-1.212 2.703-2.659C30.053 1.212 28.856 0 27.35 0c-1.049 0-1.953.622-2.404 1.473L18.314.027c-.334-.087-.66.148-.75.476l-2.07 9.212c-3.602.147-6.844 1.21-9.282 2.865-.66-.675-1.593-1.091-2.614-1.091-3.785 0-5.025 4.994-1.559 6.701-.122.529-.177 1.092-.177 1.654C1.862 25.454 8.29 30 16.182 30c7.926 0 14.354-4.546 14.354-10.156 0-.562-.06-1.151-.21-1.681 3.396-1.714 2.146-6.672-1.62-6.674zM7.54 18.545c0-1.472 1.198-2.658 2.703-2.658 1.47 0 2.67 1.178 2.67 2.658 0 1.447-1.199 2.626-2.67 2.626-1.498.006-2.703-1.18-2.703-2.626zm14.59 6.258c-2.478 2.437-9.47 2.437-11.95 0-.274-.234-.274-.65 0-.916.238-.235.66-.235.899 0 1.892 1.908 8.17 1.94 10.146 0 .238-.235.66-.235.899 0 .279.268.279.683.007.916zm-.055-3.627c-1.47 0-2.668-1.178-2.668-2.623 0-1.473 1.198-2.658 2.668-2.658 1.499 0 2.704 1.178 2.704 2.658-.007 1.439-1.205 2.623-2.704 2.623z" transform="translate(-862 -21) translate(0 1) translate(617 20) translate(245.738)"></path></g></g></g></g></g></svg></a></li><li class="stickyNav-item mail-icon"><a href="mailto:?Subject=&#x27;Dune,&#x27; &#x27;CODA,&#x27; &#x27;West Side Story&#x27; make AFI&#x27;s 2021 top 10&amp;body=https://daytondailynews.com/nation-world/dune-coda-west-side-story-make-afis-2021-top-10/3TS42KKEM5FU5M4ANOS5YFTMLM/" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="44" height="30" viewBox="0 0 44 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M41.442 0H1.667l19.887 16.667L41.667.047c-.074-.022-.15-.038-.225-.047z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path><path d="M22.643 19.435c-.57.441-1.39.441-1.96 0L0 3.333v25.205C0 29.345.693 30 1.548 30h40.238c.854 0 1.547-.655 1.547-1.462V3.55l-20.69 15.885z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path></g></g></g></g></g></svg></a></li></div></ul><div class="hidden-mobile"><div class="c-login  daytondailynews"></div></div></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://daytondailynews.com/nation-world/dune-coda-west-side-story-make-afis-2021-top-10/3TS42KKEM5FU5M4ANOS5YFTMLM/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="b-sectionHome-padding"><header class="b-margin-bottom-d30-m30"><div class="c-header b-contentMaxWidth"><div class="article-headline-component b-margin-bottom-d30-m30 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">&#x27;Dune,&#x27; &#x27;CODA,&#x27; &#x27;West Side Story&#x27; make AFI&#x27;s 2021 top 10</h1></div></div><div class="c-image-component  "><div class="image-component-image  "><div class="lazyload-wrapper"><img src="https://daytondailynews.com/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=170" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/xrJJNVj0e2p2m-Vx5Nqbj6W-cL0=/814x458/cloudfront-us-east-1.images.arcpublishing.com/coxohio/IMCJ2YPJJFZF3MF4WC3ZQ2SZPU.jpg" alt="This image released by Warner Bros. Pictures shows Timothee Chalamet, left, and Rebecca Ferguson in a scene from &quot;Dune.&quot; (Warner Bros. Pictures via AP)" class="placeholder-image  "/></div><div class="c-caption " id="captionID-23778527" on="tap:captionID-23778527.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This image released by Warner Bros. Pictures shows Timothee Chalamet, left, and Rebecca Ferguson in a scene from &quot;Dune.&quot; (Warner Bros. Pictures via AP)</div><p class="photo-credit-text">Credit: Chia Bella James</p></div></div></div><p class="photo-credit-text">Credit: Chia Bella James</p></div></div></div><div class="c-articleMetaContainer b-contentMaxWidth b-margin-bottom-d30-m20"><div class="c-articleBadge"></div><div class="c-articleMetadata"><div class="c-label-wrapper b-margin-bottom-d7-m7"><a class="section-label section-label-link" href="/nation-world/">Nation &amp; World</a></div><div class="b-flexRow article-byline b-margin-bottom-d7-m7"><div class="byline "><span>By <!-- -->The Associated Press</span></div></div><span class="article-timestamp">1 hour ago</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d7-m7 b-contentMaxWidth"><div class="subheadline-content"><span>The American Film Institute lined up behind many of the year’s end-of-year Oscar contenders, naming Steven Spielberg’s “West Side Story,” Jane Campion’s “The Power of the Dog” and Adam McKay’s “Don’t Look Up” among the year’s 10 best films</span></div></div></header><article class="c-articleContent"><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section b-sectionHome-padding
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text">The <a href="https://www.afi.com/">American Film Institute</a> lined up behind many of the end-of-year Oscar contenders, naming Steven Spielberg's "West Side Story," Jane Campion's "The Power of the Dog" and Adam McKay's "Don't Look Up" among the year's 10 best films.</p></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text">The annual AFI list, compiled through a jury process, can give a rough approximation of Academy Awards favorites and provide a boost to newly released or upcoming movies. Also making the AFI top 10 were: Sian Heder's “CODA,” Denis Villeneuve's “Dune,” Reinaldo Marcus Greene’s “King Richard,” Paul Thomas Anderson's “Licorice Pizza,” Guillermo del Toro's “Nightmare Alley,” Lin-Manuel Miranda's “tick, tick... BOOM!” and Joel Coen's “The Tragedy of Macbeth.”</p><p class="story-text">AFI will also give special awards to Questlove's music documentary “Summer of Soul (...Or, When the Revolution Could Not Be Televised)," Kenneth Branagh's semi-autobiographical family drama “Belfast” and the Netflix series sensation “Squid Game.”</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text">The honorees will be celebrated in a Jan. 7 gathering at the Four Seasons Hotel in Beverly Hills, California.</p><div class="c-image-component  b-margin-bottom-d40-m20"><div class="c-caption " id="captionID-19137542" on="tap:captionID-19137542.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This image released by 20th Century Studios shows, from left, Ilda Mason as Luz, Ariana DeBose as Anita, and Ana Isabelle as Rosalia in &quot;West Side Story.&quot; (Niko Tavernise/20th Century Studios via AP)</div><p class="photo-credit-text">Credit: Niko Tavernise</p></div></div><div class="image-component-image  inline"><div class="lazyload-wrapper"><img src="https://daytondailynews.com/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=170" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/r6A0YDhZreig3QDVEhgbkJh_8UU=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/GLJ72U2W3NKFZ4BNI4UXYSBILE.jpg" alt="This image released by 20th Century Studios shows, from left, Ilda Mason as Luz, Ariana DeBose as Anita, and Ana Isabelle as Rosalia in &quot;West Side Story.&quot; (Niko Tavernise/20th Century Studios via AP)" class="placeholder-image  "/></div><div class="c-caption " id="captionID-3031898" on="tap:captionID-3031898.toggleClass(class=&#x27;is-active&#x27;),amp-arrow.toggleClass(class=&#x27;rotate-right&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><img class="caption-arrow" src="[object Object]"/><span>Caption</span></div><div class="photo-caption"><div class="photo-caption-text">This image released by 20th Century Studios shows, from left, Ilda Mason as Luz, Ariana DeBose as Anita, and Ana Isabelle as Rosalia in &quot;West Side Story.&quot; (Niko Tavernise/20th Century Studios via AP)</div><p class="photo-credit-text">Credit: Niko Tavernise</p></div></div></div><p class="photo-credit-text">Credit: Niko Tavernise</p></div></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-mostRead"><div class="mostReadTitle">In Other News</div><div class="mostReadList"><a href="/nation-world/lawyer-flavor-flav-aims-for-sobriety-battery-case-closed/ZYQPBONZ5RHT7JYAM7IQSWZGQA/" target="_self"><div class="mostReadRanking">1</div><div></div><div class="mostReadHeadline">Lawyer: Flavor Flav aims for sobriety, battery case closed</div></a><a href="/nation-world/instagram-ceo-faces-senators-amid-anger-over-potential-harm/7GGI64U53NAGXD7IHXUIE6O6L4/" target="_self"><div class="mostReadRanking">2</div><div></div><div class="mostReadHeadline">Instagram head faces senators amid anger over possible harm</div></a><a href="/nation-world/crypto-execs-head-to-capitol-as-congress-mulls-regulations/VDM4YPTXBZD7DLYSIEZU6EXBEI/" target="_self"><div class="mostReadRanking">3</div><div></div><div class="mostReadHeadline">Crypto execs head to Capitol as Congress mulls regulations</div></a><a href="/nation-world/congress-set-to-change-military-sexual-assault-prosecutions/JQZI5UQNERGATGTXHWLILEYDJQ/" target="_self"><div class="mostReadRanking">4</div><div></div><div class="mostReadHeadline">Congress set to change military sexual assault prosecutions</div></a><a href="/nation-world/former-nfl-player-glenn-foster-dies-after-arrest-in-alabama/JZRHFVHAOZGBBE6W6ZK362UGIM/" target="_self"><div class="mostReadRanking">5</div><div></div><div class="mostReadHeadline">Former NFL player Glenn Foster dies after arrest in Alabama</div></a></div></div></div><div class="c-section full-width b-clear-both"></div><div class="c-section"><div id="taboola-dayton-daily-news-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><div class="footer-wrapper b-sectionHomeMaxWidth"><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo dayton-daily-news" src="https://daytondailynews.com/pf/resources/logos/DaytonDailyNews/logo-full.svg?d=170" alt="logo"/></a></div><div class="connext-subscribe-today "></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright in-footer"><div class="rights">© <!-- -->2021<!-- --> <!-- -->Dayton Daily News<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News</div><ul class="menu-body"><li class="menu-body-links"><a href="/local" target="">Local</a></li><li class="menu-body-links"><a href="/obituaries" target="">Obituaries</a></li><li class="menu-body-links"><a href="/weather" target="">Weather</a></li><li class="menu-body-links"><a href="/news/lottery" target="">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://www.nieonline.com/ohio/" target="">NIE</a></li><li class="menu-body-links"><a href="https://myaccount.daytondailynews.com/dn/preference" target="">Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service</div><ul class="menu-body"><li class="menu-body-links"><a href="/local/contact-the-dayton-daily-news/4RYH5WG72VDUTBP3FU6GE6XUYE" target="">Contact the Dayton Daily News</a></li><li class="menu-body-links"><a href="/our-products" target="">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.daytondailynews.com/feedback.aspx" target="">Feedback</a></li><li class="menu-body-links"><a href="/services/products/faqs" target="">FAQs</a></li><li class="menu-body-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group" target="">Work Here</a></li><li class="menu-body-links"><a href="/online/site-information/reprints/" target="">Photo &amp; Page Reprints</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace</div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.daytondailynews.com" target="">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="">Cars for Sale</a></li><li class="menu-body-links"><a href="/homes" target="">Homes for Sale</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="">Advertise</a></li><li class="menu-body-links"><a href="https://classifieds.daytondailynews.com/ads/public-notices/legal-notice/" target="">Legal Notices</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe</div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.daytondailynews.com/" target="">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.daytondailynews.com/" target="">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.daytondailynews.com/" target="">Your Profile</a></li></ul></li></ul></footer></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2021<!-- --> <!-- -->Dayton Daily News<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div><div class="c-backToTop"><span>Back to Top</span><span class="top-arrow-icon"></span></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script type="text/javascript" src="/pf/resources/scripts/customJSForNavigaAdBlocker.js?d=170"></script><script type="text/javascript">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</script><script type="text/javascript">
        const docu = window.document;
        const docuBody = docu.querySelector('body');
        const generateEventType = (type) => {
          if (type === 'homepage') {
            return type;
          }
          if (type === 'section front') {
            return 'sectionpage';
          }
          if (type === 'list') {
            return 'listpage';
          }
           if (type === 'all') {
            return 'staffpage';
          }
          return '';
        };
        const buildHeaderData = () => {
          let visitorId = '';
          let clientId = '';
          const connextLS = window.localStorage.getItem('connext_user_data_DN_DN_PROD_DEFAULT_PROD');
          if (window._gat) {
            visitorId = window._gat._getTrackerByName && window._gat._visitCode ? window._gat._getTrackerByName()._visitCode() : '';
          }
          if (connextLS) {
            const { CustomerRegistrationId } = JSON.parse(connextLS);
            clientId = CustomerRegistrationId;
          }
          const headers = {
            'Content-Type' : 'application/json',
            'Access-Control-Allow-Origin':'*',
            'mode': 'cors',
            'event' : generateEventType('wire'),
            'page' : '/nation-world/dune-coda-west-side-story-make-afis-2021-top-10/3TS42KKEM5FU5M4ANOS5YFTMLM/',
            'referer' : document.referrer,
            'contenttype' : 'wire',
            'contentid' : '3TS42KKEM5FU5M4ANOS5YFTMLM',
            'clientid' :  clientId,
            'visitorid' : visitorId,
            'siteversion' : 'responsive',
            'siteid' : 'daytondaily',
            'useragent' : navigator.userAgent
          };
          return headers;
        };
        const isTrackingOn = () => {
          if (typeof window.google_tag_manager === 'undefined' || typeof window.GoogleAnalyticsObject === 'undefined') {
            return false;
          }
          return true;
        };
        const areAdsOn = () => {
          if (typeof window.googletag === 'undefined' || typeof window.pbjs === 'undefined' ) {
            return false;
          }
          return true;
        };
        window.addEventListener('connextConversationDetermined', () => {
            if ('wire' === 'homepage' || 'wire' === 'section front' ||  'wire' === 'list' || 'wire' === 'all') {
              fetch('https://rtwa.daytondailynews.com', {
                method: 'post',
                headers: buildHeaderData(),
              });
            }
        });</script><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>