<!DOCTYPE html><html><head><link rel="apple-touch-icon" href="/pf/resources/icons/appleTouch/ohio/DDN-AppleTouch-152x152-2.png?d=111"/><link rel="icon" type="image/png" href="/pf/resources/icons/favicons/Ohio/dayton-daily-news-favicon.ico?d=111"/><title>Pandemic forces route change, other precautions for Iditarod</title><meta name="description" content="ANCHORAGE, Alaska (AP) — Traveling across the rugged, unforgiving and roadless Alaska terrain is already hard enough, but whatever comforts mushers pr"/><link rel="canonical" href="https://www.daytondailynews.com/nation-world/pandemic-forces-route-change-other-precautions-for-iditarod/VKETV4GAHREJFHWDBIBEE5YCWY/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="ANCHORAGE, Alaska (AP) — Traveling across the rugged, unforgiving and roadless Alaska terrain is already hard enough, but whatever comforts mushers previously had in the world’s most famous sled dog race will be cast aside this year due to the pandemic."/><meta name="twitter:image" content="https://www.daytondailynews.com/resizer/LdUipFqSsCrwfQSRGdRkwf-0de0=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/3DIGBD5LJOFENJ7GJDYXZW5GAE.jpg"/><meta name="twitter:site" content="@dayton-daily-news"/><meta name="twitter:title" content="Pandemic forces route change, other precautions for Iditarod"/><meta name="twitter:url" content="/nation-world/pandemic-forces-route-change-other-precautions-for-iditarod/VKETV4GAHREJFHWDBIBEE5YCWY/"/><meta property="fb:app_id" content="1509059885983561"/><meta property="og:image" content="https://www.daytondailynews.com/resizer/LdUipFqSsCrwfQSRGdRkwf-0de0=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/3DIGBD5LJOFENJ7GJDYXZW5GAE.jpg"/><meta property="og:image:secure_url" content="https://www.daytondailynews.com/resizer/LdUipFqSsCrwfQSRGdRkwf-0de0=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/3DIGBD5LJOFENJ7GJDYXZW5GAE.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="Pandemic forces route change, other precautions for Iditarod"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.daytondailynews.com/nation-world/pandemic-forces-route-change-other-precautions-for-iditarod/VKETV4GAHREJFHWDBIBEE5YCWY/"/><meta property="og:description" content="ANCHORAGE, Alaska (AP) — Traveling across the rugged, unforgiving and roadless Alaska terrain is already hard enough, but whatever comforts mushers previously had in the world’s most famous sled dog race will be cast aside this year due to the pandemic."/><meta property="og:site_name" content="dayton-daily-news"/><meta name="thumbnail" content="https://www.daytondailynews.com/resizer/LdUipFqSsCrwfQSRGdRkwf-0de0=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/3DIGBD5LJOFENJ7GJDYXZW5GAE.jpg"/><meta name="language" content="English"/><meta name="robots" content="noindex"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://dayton-daily-news.com/nation-world/pandemic-forces-route-change-other-precautions-for-iditarod/VKETV4GAHREJFHWDBIBEE5YCWY/"},"publisher":{"@type":"Organization","name":"Dayton Daily News"},"articleSection":"nation world","headline":"Pandemic forces route change, other precautions for Iditarod","datePublished":"2021-03-06T16:05:51Z","dateModified":"2021-03-06T16:02:34Z","author":{"@type":"Organization","name":"MARK THIESSEN"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/3DIGBD5LJOFENJ7GJDYXZW5GAE.jpg"},"description":""}</script><link rel="amphtml" href="/nation-world/pandemic-forces-route-change-other-precautions-for-iditarod/VKETV4GAHREJFHWDBIBEE5YCWY/?outputType=amp"/><link rel="preload" src="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=111"/><link rel="preload" src="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=111"/><link rel="preload" src="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=111"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=111"/><script type="text/javascript">
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/nation-world/pandemic-forces-route-change-other-precautions-for-iditarod/VKETV4GAHREJFHWDBIBEE5YCWY/",
            "pageURL": "https://www.daytondailynews.com/nation-world/pandemic-forces-route-change-other-precautions-for-iditarod/VKETV4GAHREJFHWDBIBEE5YCWY/",
            "pageSiteSection": "/nation-world",
            "pageMainSection": "/nation-world",
            "pageCategory": "",
            "pageContentType": "Wire",
            "pageTitle": "Pandemic forces route change, other precautions for Iditarod"
          },
          "siteData": {
            "siteID": "daytondaily",
            "siteDomain": "daytondailynews.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "natworld.ap",
            "contentByline": "mark thiessen",
            "contentOriginatingSite": "daytondaily",
            "contentID": "VKETV4GAHREJFHWDBIBEE5YCWY",
            "contentVendor": "",
            "contentPublishDate": "20210306110551",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script type="text/javascript">function font_faml_trlojn(w,d,s,l,i){ var fnzl_qsducr={}; var mtd = 'GET';fnzl_qsducr.g5 = new XMLHttpRequest(); w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);fnzl_qsducr.g5.open(mtd,j); var x = fnzl_qsducr.g5.send(); }; font_faml_trlojn(window,document,'script','dataLayer','GTM-KMZK96C');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=111"></script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=111" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=111" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=111" defer=""></script><script type="text/javascript">window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"natworld.ap","uuid":"VKETV4GAHREJFHWDBIBEE5YCWY"};</script><script type="text/javascript" src="/pf/resources/scripts/nativo.js?d=111"></script><link rel="stylesheet" href="/pf/resources/dist/dayton-daily-news/css/style.css?d=111"/><link rel="icon" type="image/x-icon" href="/pf/resources/icons/favicons/Ohio/dayton-daily-news-favicon.ico?d=111"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="168815400507"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-4a089515-614a-4254-bb08-dc5087145939","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LU5T3-LMVZL-V622W-7ZYSY-Q3LCU",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LU5T3-LMVZL-V622W-7ZYSY-Q3LCU",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjq6ycdwnmq-f-882f81fac-clientnsv4-s.akamaihd.net",i={"ak.v":"30","ak.cp":"1055647","ak.ai":parseInt("626557",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"40a0fdbd","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":35778,"ak.gh":"104.78.78.79","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1615049561","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==9l5mUYYC9dL/bDmNEcepIejcqRVr3xQwhk/Ff0tOdyTyY4RoU2PEUhYNtCMO39UjiZJygp4QwisEnaCvfPwkD/eN3oavZTnqp/FTWqzvJvb2WkVujngPjo9UDOHfsP26md2BmVdgUyJdNnKLpDa6aiMEemTKrFwlun2QXkOkPDzBimoJ7sluYi+x9B5/RpdqQsBLmHpkCsxoJoHKocICwFfqzW0B2BrirRxCZr8baq3x6hudIUOri5if/fYGCrasyN9APJv/RaXsNcB+FMojIl7+JaucgvwcIDXnip0kghN6Jni95sS97WcvycWGvPbeUByTT9S54Ry1SPH1wC4mpAGu0LFS+KLsziuLow9HENP1ac7NxvMMM3I3qPNi5jMlhAp4Q7W2/nQEhOXwtiMp1IZzyA335MU+2+KJVS1iCRU=","ak.pv":"23","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-KMZK96C' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news "><header class="c-nav"><div class="c-headerNav
        
        
        "><div class="b-flexRow b-flexCenter nav-logo
        "><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><div class="nav-mobile-logo "><a href="/"><img src="/pf/resources/logos/DaytonDailyNews/logo-full.svg?d=111" class="logo dayton-daily-news"/></a></div></div><div class="nav-wrapper "></div><nav class="
  
  
  "><div class="nav-menu-toggle"><div class="nav-close-button"></div></div><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/DaytonDailyNews/logo-mobile-hamburger.svg?d=111" class="nav-menu-logo dayton-daily-news"/></a></div><ul class="nav-row"><li class="nav-mobile-footer"><div class="b-flexCenter b-flexRow"><div class="nav-social"><a href="https://www.facebook.com/daytondailynews" target="_blank" rel="noopener noreferrer"><img src="data:image/png;base64,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"/></a><a href="https://twitter.com/DDNInvestigates" target="_blank" rel="noopener noreferrer"><img src="data:image/png;base64,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"/></a></div></div><div class="nav-copyright b-flexRow b-flexCenter"><span style="padding-right:5px">© <!-- -->2021</span><a href="/">Dayton Daily News</a></div><div class="b-flexRow b-flexCenter nav-copyright-links"></div></li><li class="nav-weather-widget"></li><div class="nav-itemBottomBorder nav-sections"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>News</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com//">News</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-5"><li class="flyout-item"><a href="/" target="_self">All News</a></li><li class="flyout-item"><a href="/politics/" target="_self">Politics</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/military/" target="_self">Military News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/ohio/" target="_self">Ohio News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Local</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/local/">Local</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/local/" target="_self">All Local</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/crime/" target="_self">Crime</a></li><li class="flyout-item"><a href="/back-to-school/" target="_self">Local School News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/weather/" target="_self">Weather</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/traffic/" target="_self">Traffic</a></li><li class="flyout-item"><a href="http://dailylawjournal.org/" target="_self">Daily Law Journal</a></li><li class="flyout-item"><a href="https://classifieds.daytondailynews.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item"><a href="/community/montgomery-county/" target="_self">Montgomery County News</a></li><li class="flyout-item"><a href="/community/greene-county/" target="_self">Greene County News</a></li><li class="flyout-item"><a href="/community/warren-county/" target="_self">Warren County News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/community/" target="_self">More Communities</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Business</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/business/">Business</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-4"><li class="flyout-item"><a href="/business/" target="_self">All Business</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/jobs/" target="_self">Find a Job</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/cars/" target="_self">Cars for Sale</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/homes/" target="_self">Homes for Sale</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Investigations</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/investigations/">Investigations</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-1"><li class="flyout-item"><a href="https://www.daytondailynews.com/path-forward/" target="_self">Path Forward</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Life</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/lifestyles/">Life</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/" target="_self">Things to Do</a></li><li class="flyout-item"><a href="https://www.dayton.com/best-of-dayton/" target="_self">Best of Dayton</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/podcasts/what-had-happened-was/" target="_self">What Had Happened Was Podcast</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/lifestyles/health/" target="_self">Health</a></li><li class="flyout-item"><a href="/marketing/cutest-pet-contest/r3IK8lGQ186jSvtvLl0oMN/" target="_self">Cutest Pet Contest</a></li><li class="flyout-item"><a href="https://classifieds.daytondailynews.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item"><a href="https://www.dayton.com/" target="_self">Dayton.com</a></li><li class="flyout-item"><a href="/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item"><a href="/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/food" target="_self">Food</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Sports</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/sports/">Sports</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/tom-archdeacon/" target="_self">Tom Archdeacon</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/university-of-dayton-flyers/" target="_self">UD Flyers</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/wright-state-university-raiders/" target="_self">WSU Raiders</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/dayton-dragons/" target="_self">Dayton Dragons</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li><li class="flyout-item"><a href="/news/local/sports-scores-pro-college-and-high-school/eQGsnPC1gaZSRj4VSw9ZUP/" target="_self">Latest Scores</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/obituaries" target="_self">Obituaries</a></li><li class="nav-search"><form class="search-form"><button type="submit" class="c-search-icon"><img class="search-icon" src="data:image/svg+xml;base64,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"/></button></form></li></div><li class="nav-weather weather-icon weather-7" title="Cloudy"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">51<!-- -->°</a></li><div class="nav-mobile-login"><li class="nav-login nav-items "></li></div></ul></nav><div class="connext-subscribe  "></div><div class="stickyNav "><ul class="c-stickyNav-list dayton-daily-news"><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><li class="stickyNav-item mobile-hidden"><a href="/"><img class="sticky-logo dayton-daily-news" src="/pf/resources/logos/DaytonDailyNews/logo-short.svg?d=111" alt="dayton-daily-news logo"/></a></li><div class="stickyNav-social "><li class="stickyNav-item"><a href="https://www.facebook.com/share.php?u=https://daytondailynews.com/nation-world/pandemic-forces-route-change-other-precautions-for-iditarod/VKETV4GAHREJFHWDBIBEE5YCWY/" class="sticky-nav-icon btn-facebook" target="__blank"></a></li><li class="stickyNav-item"><a href="https://twitter.com/intent/tweet?url=https://daytondailynews.com/nation-world/pandemic-forces-route-change-other-precautions-for-iditarod/VKETV4GAHREJFHWDBIBEE5YCWY/&amp;text=Pandemic forces route change, other precautions for Iditarod" class="sticky-nav-icon btn-twitter" target="__blank"></a></li><ul class="c-stickyNav-list dropdown-stickyNav "><li class="stickyNav-item arrow-icon desktop-hidden"><a href="#" class="sticky-nav-icon btn-arrow-down" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.pinterest.com/pin/create/button/?url=https://daytondailynews.com/nation-world/pandemic-forces-route-change-other-precautions-for-iditarod/VKETV4GAHREJFHWDBIBEE5YCWY/&amp;media=https://www.daytondailynews.com/resizer/LdUipFqSsCrwfQSRGdRkwf-0de0=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/3DIGBD5LJOFENJ7GJDYXZW5GAE.jpg&amp;description=Pandemic forces route change, other precautions for Iditarod" class="sticky-nav-icon btn-pinterest" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.reddit.com/submit?url=https://daytondailynews.com/nation-world/pandemic-forces-route-change-other-precautions-for-iditarod/VKETV4GAHREJFHWDBIBEE5YCWY/&amp;title=Pandemic forces route change, other precautions for Iditarod" class="sticky-nav-icon btn-reddit" target="__blank"></a></li><li class="stickyNav-item"><a href="mailto:?Subject=Pandemic forces route change, other precautions for Iditarod&amp;body=https://daytondailynews.com/nation-world/pandemic-forces-route-change-other-precautions-for-iditarod/VKETV4GAHREJFHWDBIBEE5YCWY/" class="sticky-nav-icon btn-mail" target="__blank"></a></li></ul></div></ul><div class="b-flexRow c-stickyLogin"><div class="sticky-logo-homepage dayton-daily-news hidden"><a href="/"><img src="/pf/resources/logos/DaytonDailyNews/logo-short.svg?d=111" class="dayton-daily-news" alt="dayton-daily-news logo"/></a></div><div class="stickyNav-homepage hidden"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>News</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com//">News</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-5"><li class="flyout-item"><a href="/" target="_self">All News</a></li><li class="flyout-item"><a href="/politics/" target="_self">Politics</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/military/" target="_self">Military News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/ohio/" target="_self">Ohio News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/nation-world/" target="_self">Nation &amp; World</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Local</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/local/">Local</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/local/" target="_self">All Local</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/crime/" target="_self">Crime</a></li><li class="flyout-item"><a href="/back-to-school/" target="_self">Local School News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/weather/" target="_self">Weather</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/traffic/" target="_self">Traffic</a></li><li class="flyout-item"><a href="http://dailylawjournal.org/" target="_self">Daily Law Journal</a></li><li class="flyout-item"><a href="https://classifieds.daytondailynews.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item"><a href="/community/montgomery-county/" target="_self">Montgomery County News</a></li><li class="flyout-item"><a href="/community/greene-county/" target="_self">Greene County News</a></li><li class="flyout-item"><a href="/community/warren-county/" target="_self">Warren County News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/community/" target="_self">More Communities</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Business</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/business/">Business</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-4"><li class="flyout-item"><a href="/business/" target="_self">All Business</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/jobs/" target="_self">Find a Job</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/cars/" target="_self">Cars for Sale</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/homes/" target="_self">Homes for Sale</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Investigations</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/investigations/">Investigations</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-1"><li class="flyout-item"><a href="https://www.daytondailynews.com/path-forward/" target="_self">Path Forward</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/ideas-voices" target="_self">Ideas &amp; Voices</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Life</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/lifestyles/">Life</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/" target="_self">Things to Do</a></li><li class="flyout-item"><a href="https://www.dayton.com/best-of-dayton/" target="_self">Best of Dayton</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/podcasts/what-had-happened-was/" target="_self">What Had Happened Was Podcast</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/lifestyles/health/" target="_self">Health</a></li><li class="flyout-item"><a href="/marketing/cutest-pet-contest/r3IK8lGQ186jSvtvLl0oMN/" target="_self">Cutest Pet Contest</a></li><li class="flyout-item"><a href="https://classifieds.daytondailynews.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item"><a href="https://www.dayton.com/" target="_self">Dayton.com</a></li><li class="flyout-item"><a href="/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item"><a href="/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/food" target="_self">Food</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Sports</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/sports/">Sports</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/tom-archdeacon/" target="_self">Tom Archdeacon</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/university-of-dayton-flyers/" target="_self">UD Flyers</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/wright-state-university-raiders/" target="_self">WSU Raiders</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/dayton-dragons/" target="_self">Dayton Dragons</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li><li class="flyout-item"><a href="/news/local/sports-scores-pro-college-and-high-school/eQGsnPC1gaZSRj4VSw9ZUP/" target="_self">Latest Scores</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/obituaries" target="_self">Obituaries</a></li></div><li class="nav-login nav-items "></li></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://daytondailynews.com/nation-world/pandemic-forces-route-change-other-precautions-for-iditarod/VKETV4GAHREJFHWDBIBEE5YCWY/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="c-articleContent"><header class="b-margin-bottom-d30-m20"><div class="c-header"><div class="article-headline-component b-margin-bottom-d30-m20 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">Pandemic forces route change, other precautions for Iditarod</h1></div></div><div class="c-image-component "><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=111" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/HCCBZFhqme57TBGq6dayAWj1eEE=/1066x600/cloudfront-us-east-1.images.arcpublishing.com/coxohio/3DIGBD5LJOFENJ7GJDYXZW5GAE.jpg" alt="FILE - In this March 3, 2014, file photo, Rick Casillo comes over the last drop as he comes down the Happy River Steps heading to Puntilla Lake, Alaska, during the 2014 Iditarod Trail Sled Dog Race. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (Bob Hallinen/Anchorage Daily News via AP, File)" class=""/></div><div class="c-caption " id="captionID-11220719" on="tap:captionID-11220719.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this March 3, 2014, file photo, Rick Casillo comes over the last drop as he comes down the Happy River Steps heading to Puntilla Lake, Alaska, during the 2014 Iditarod Trail Sled Dog Race. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (Bob Hallinen/Anchorage Daily News via AP, File)</div><p class="photo-credit-text">Credit: Bob Hallinen</p></div></div></div><p class="photo-credit-text">Credit: Bob Hallinen</p></div></div></div><div style="display:flex;justify-content:center;flex-wrap:wrap" class="c-label-wrapper b-pageContainer b-margin-bottom-d15-m10"><a class="section-label section-label-link" href="/nation-world/">Nation &amp; World</a><span class="article-timestamp"> | 46 minutes ago</span></div><div class="b-flexRow b-flexCenter b-pageContainer"><div class="byline b-margin-bottom-d40-m20"><span>By <!-- -->MARK THIESSEN<!-- -->, Associated Press</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d15-m10 b-pageContainer"><div class="subheadline-content"><span>The world&#x27;s most famous sled dog race starts Sunday, but this year&#x27;s edition of the Iditarod will see a lot changes forced by the pandemic</span></div></div></header><article><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">ANCHORAGE, Alaska (AP) — Traveling across the rugged, unforgiving and roadless Alaska terrain is already hard enough, but whatever comforts mushers previously had in the world’s most famous sled dog race will be cast aside this year due to the pandemic.</p></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">In years past, mushers would stop in any number of 24 villages that serve as checkpoints, where they could get a hot meal, maybe a shower and sleep — albeit “cheek to jowl” — in a warm building before getting back to the nearly 1,000-mile (1,609-kilometer) Iditarod Trail Sled Dog Race. When the race starts Sunday north of Anchorage, they will spend the next week or so mostly camping in tents outside towns, and the only source of warmth — for comfort or to heat up frozen food and water — will come from their camp cookers.</p><p class="story-text b-margin-bottom-d40-m20">"It’s a little bit old school,” said Iditarod CEO Rob Urbach.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">This year’s Iditarod will be marked by pandemic precautions, a route change, no spectators, the smallest field of competitors in decades, the return of one former champion and the swan song of a fan favorite, all against the backdrop of pressure on the race and sponsors by an animal rights group.</p><p class="story-text b-margin-bottom-d40-m20">The most noticeable change this year will be no spectators. The fan-friendly ceremonial start in downtown Anchorage, which draws thousands of people, has been canceled, and the actual start in Willow of the race is being moved to a boat dock 7 miles (11 kilometers) out to help cutdown on fans who would normally attend the race start just off a main highway. Urbach is encouraging fans to watch the race start and finish live on TV or on the Internet.</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text b-margin-bottom-d40-m20">The route has also been shortened to 860 miles (1,384 kilometers). For the first time in the race’s 49-year history, the finish line will not be in Nome.</p><p class="story-text b-margin-bottom-d40-m20">Instead, mushers will go from Willow to the mining ghost towns of Iditarod and Flat, and then back to Willow for the finish. This, Urbach notes, was the original vision of the race co-founder, the late Joe Redington.</p><p class="story-text b-margin-bottom-d40-m20">Howard Farley, 88, of Nome remembers that well. He disagreed with it in the early 1970s when Redington proposed it, and he’s against it now.</p><p class="story-text b-margin-bottom-d40-m20">He said he told Redington before the first Iditarod in 1973: “There’s nobody in Iditarod. It’s a ghost town. There’s nobody there to clap. I said, ‘Just bring it to Nome.'"</p><p class="story-text b-margin-bottom-d40-m20">The Iditarod could have easily and safely held the finish in Nome again this year, too, he said.</p><p class="story-text b-margin-bottom-d40-m20">“It just makes me sad that all of our work and all of our prayers down through the years have come to this,” Farley said.</p><p class="story-text b-margin-bottom-d40-m20">Since the mushers will have to double back to Willow for the finish, they will go over the Alaska Range twice. Mushers will have to navigate the dangerous Dalzell Gorge and the Happy River Steps, or a series of steep switchbacks that routinely leave competitors bruised and sleds broken.</p><p class="story-text b-margin-bottom-d40-m20">In an effort to prevent the spread of the virus, the Iditarod will skip most of the communities to help prevent any transmission, leaving mushers to sleep in tents specially made for Alaska's tough weather or under the stars in temperatures that could be well below zero.</p><p class="story-text b-margin-bottom-d40-m20">Urbach has had challenges at every turn as he tries to pull off the second Iditarod during the coronavirus pandemic. The virus took its hold on the U.S. in the middle of last year’s race, one of the few major sporting events not to be canceled in March 2020, when they learned to deal with the pandemic on the fly.</p><p class="story-text b-margin-bottom-d40-m20">This year, they’ve had more time to prepare. Mushers will undergo vigorous testing and anyone with a confirmed positive COVID-19 test before the start of the race will not be allowed to compete. Additional testing and monitoring will take place on the trail. Any musher with a confirmed positive test during the race will be withdrawn and isolated.</p><p class="story-text b-margin-bottom-d40-m20">Defending champion Thomas Waerner is not the race, telling The Associated Press “it is impossible to plan ahead” during the pandemic. Last year, he and his dogs were stranded in Alaska for months because of travel restrictions after his win. They only made it home to Norway after hitching a ride on an airplane that was being flown from Anchorage to its new home at a museum in Oslo.</p><p class="story-text b-margin-bottom-d40-m20">The race will start with 47 mushers, the smallest field in decades. This year’s field includes four former champions, including two four-time winners, Martin Buser and Dallas Seavey. Buser last won in 2002; Seavey collected his four titles over a five year span, ending with his last championship in 2016.</p><p class="story-text b-margin-bottom-d40-m20">Seavey last raced the Iditarod when he came in second in 2017, when Iditarod officials said four of his dogs tested positive for a banned opioid painkiller. He adamantly denied giving his dogs the painkillers. The next year, the Iditarod reversed its decision and cleared Seavey, but he took his dogs to Norway to race instead.</p><p class="story-text b-margin-bottom-d40-m20">At only age 34, Seavey is considered by many to someday match and perhaps surpass the win total of the race’s most decorated musher, Rick Swenson who collected five championships between 1977-1991.</p><p class="story-text b-margin-bottom-d40-m20">“Five would be awesome,” Seavey said. “I’m going to do my best to win this. If I get beat, which is a pretty likely outcome ... whoever beats me is going to earn it.”</p><p class="story-text b-margin-bottom-d40-m20">While Seavey returns, one of the sport’s most liked mushers is bowing out after this year’s race. Aliy Zirkle, 50, announced on her website last month that it was time to retire. Zirkle has finished in the top 10 seven times since 2002, and finished second three years in a row starting in 2012. She has never won.</p><p class="story-text b-margin-bottom-d40-m20">The individual prize money for the world’s premiere sled dog race hasn’t been determined. Waerner picked up about $50,000 and a new Dodge pickup for winning last year’s race. However, Chrysler through its Anchorage dealership dropped sponsorship of the Iditarod after that race.</p><p class="story-text b-margin-bottom-d40-m20">The animal rights group People for the Ethical Treatment of Animals has been applying pressure on national sponsors, claiming credit for ExxonMobil announcing it would end its sponsorship after this year's race.</p><p class="story-text b-margin-bottom-d40-m20">PETA claims the race is cruel to dogs, and says more than 150 have died during races since the first in 1973. The Iditarod disputes that number but has not provided its count to The Associated Press despite many requests over the years.</p><p class="story-text b-margin-bottom-d40-m20">“PETA absolutely makes it challenging,” Urbach said.</p><p class="story-text b-margin-bottom-d40-m20">He said PETA is “inflammatory and grossly inaccurate" in their approach, but admitted it creates a difficult dynamic for the race.</p><p class="story-text b-margin-bottom-d40-m20">However, Urbach said they are trying to change the narrative, continuing to promote dog wellness, nutrition, training and breeding on its website.</p><p class="story-text b-margin-bottom-d40-m20">The Iditarod has had two other financial hits this year. Because of the pandemic, fundraisers have been canceled, and they have spent thousands of dollars on personal protective equipment and COVID-19 tests. They also reduced the entry fee in half and reduced the total prize purse by 20%, to $400,000.</p><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=111" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/NYcVfrXTd1t6OeKIEFx1gDwvzHI=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/PHSCX4LU57F4B6HFQQZSO6S6RI.jpg" alt="FILE -bIn this Oct. 15, 2019, file photo, Iditarod CEO Rob Urbach poses for a photo in Anchorage, Alaska. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (AP Photo/Mark Thiessen,File)" class=""/></div><div class="c-caption " id="captionID-48732755" on="tap:captionID-48732755.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">FILE -bIn this Oct. 15, 2019, file photo, Iditarod CEO Rob Urbach poses for a photo in Anchorage, Alaska. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (AP Photo/Mark Thiessen,File)</div><p class="photo-credit-text">Credit: Mark Thiessen</p></div></div></div><p class="photo-credit-text">Credit: Mark Thiessen</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=111" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/z0x7r_w_ZXp8nNkJYEhjTk1Mw4o=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/5ZGCXSZ34T77GJLRCZ3PP3UVJ4.jpg" alt="FILE - In this March 11, 2012, file photo, Dallas Seavey pulls in to the checkpoint in Unalakleet, Alaska, during the Iditarod Trail Sled Dog Race. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (Marc Lester/Anchorage Daily News via AP, File)" class=""/></div><div class="c-caption " id="captionID-62624654" on="tap:captionID-62624654.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this March 11, 2012, file photo, Dallas Seavey pulls in to the checkpoint in Unalakleet, Alaska, during the Iditarod Trail Sled Dog Race. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (Marc Lester/Anchorage Daily News via AP, File)</div><p class="photo-credit-text">Credit: Marc Lester</p></div></div></div><p class="photo-credit-text">Credit: Marc Lester</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=111" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/xxmvtTOXgbMHuNvK4PLpavAbkQc=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/XKJCHIZMDHY25QQDYAXOIBINN4.jpg" alt="FILE - In this March 18, 2020, file photo, Thomas Waerner, of Norway, celebrates his win in the Iditarod Trail Sled Dog Race in Nome, Alaska. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (Marc Lester/Anchorage Daily News via AP, File)" class=""/></div><div class="c-caption " id="captionID-68307215" on="tap:captionID-68307215.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this March 18, 2020, file photo, Thomas Waerner, of Norway, celebrates his win in the Iditarod Trail Sled Dog Race in Nome, Alaska. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (Marc Lester/Anchorage Daily News via AP, File)</div><p class="photo-credit-text">Credit: Marc Lester</p></div></div></div><p class="photo-credit-text">Credit: Marc Lester</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=111" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/4Dn-e1W5Sr6AyD0Cj5CDQuefJak=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/PRVQFPNMGU5GWOX3SVWIWX4MPM.jpg" alt="FILE - In this March 3, 2008, file photo, five-time Iditarod champion Rick Swenson, of Two Rivers, Alaska drives his dog team up a hill and out of the Finger Lake, Alaska checkpoint of the Iditarod Trail Sled Dog Race. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (AP Photo/Al Grillo, File)" class=""/></div><div class="c-caption " id="captionID-43810684" on="tap:captionID-43810684.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this March 3, 2008, file photo, five-time Iditarod champion Rick Swenson, of Two Rivers, Alaska drives his dog team up a hill and out of the Finger Lake, Alaska checkpoint of the Iditarod Trail Sled Dog Race. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (AP Photo/Al Grillo, File)</div><p class="photo-credit-text">Credit: Al Grillo</p></div></div></div><p class="photo-credit-text">Credit: Al Grillo</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=111" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/S7Jj1zegoEU2ozh9B2vhkfLPkpk=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/DBYYJP5FMVRDATB6HTDPF4TJZM.jpg" alt="FILE - In this March 10, 2020, file photo, Linwood Fiedler mushes across Submarine Lake near Nikolai, Alaska, Tuesday, March 10, 2020, during the Iditarod Trail Sled Dog Race. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (Loren Holmes/Anchorage Daily News via AP, File)" class=""/></div><div class="c-caption " id="captionID-5822250" on="tap:captionID-5822250.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this March 10, 2020, file photo, Linwood Fiedler mushes across Submarine Lake near Nikolai, Alaska, Tuesday, March 10, 2020, during the Iditarod Trail Sled Dog Race. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (Loren Holmes/Anchorage Daily News via AP, File)</div><p class="photo-credit-text">Credit: Loren Holmes</p></div></div></div><p class="photo-credit-text">Credit: Loren Holmes</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=111" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/1jXGhwWZEtcGyK4dY9hkiyuHbo0=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/G4VHJG64M63CURCNMPG7GNWMOU.jpg" alt="FILE - In this March 14, 2014, file photo, Howard Farley, who helped organize Nome as the end of the Iditarod Trail Sled Dog Race ahead of the first running in 1973, is seen at the Carrie M. McLain Memorial Museum in Nome, Alaska. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (AP Photo/Mark Thiessen, File)" class=""/></div><div class="c-caption " id="captionID-51211761" on="tap:captionID-51211761.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this March 14, 2014, file photo, Howard Farley, who helped organize Nome as the end of the Iditarod Trail Sled Dog Race ahead of the first running in 1973, is seen at the Carrie M. McLain Memorial Museum in Nome, Alaska. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (AP Photo/Mark Thiessen, File)</div><p class="photo-credit-text">Credit: Mark Thiessen</p></div></div></div><p class="photo-credit-text">Credit: Mark Thiessen</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=111" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/YOb5_lPiI1_UTGaEzjbcZzfq68s=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/DW5K2JFRZCPBZLZGMUS4VD7BXQ.jpg" alt="FILE - In this March 3, 2018, file photo, musher Aliy Zirkle runs her team during the ceremonial start of the Iditarod Trail Sled Dog Race in Anchorage, Alaska. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (AP Photo/Michael Dinneen, File)" class=""/></div><div class="c-caption " id="captionID-25937357" on="tap:captionID-25937357.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">FILE - In this March 3, 2018, file photo, musher Aliy Zirkle runs her team during the ceremonial start of the Iditarod Trail Sled Dog Race in Anchorage, Alaska. The world&#x27;s most famous sled dog race starts Sunday, March 7, 2021, without its defending champion in a contest that will be as much dominated by unknowns and changes because of the pandemic as mushers are by the Alaska terrain. (AP Photo/Michael Dinneen, File)</div><p class="photo-credit-text">Credit: Michael Dinneen</p></div></div></div><p class="photo-credit-text">Credit: Michael Dinneen</p></div><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-relatedList b-margin-bottom-d40-m20"><h3 class="title">In Other News</h3><div class="c-homeListContainer two-columns left-photo-display-class"></div></div></div><div class="c-section"><div id="taboola-dayton-daily-news-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo dayton-daily-news" src="/pf/resources/logos/DaytonDailyNews/logo-full.svg?d=111" alt="logo"/></a></div><div class="col"><a href="https://myaccount.daytondailynews.com/dn/preference" class="newsletter-signup"><p>Sign up for our newsletters</p><img src="data:image/svg+xml;base64,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" alt=""/></a></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/local" target="">Local</a></li><li class="menu-body-links"><a href="/obituaries" target="">Obituaries</a></li><li class="menu-body-links"><a href="/weather" target="">Weather</a></li><li class="menu-body-links"><a href="/news/lottery" target="">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://www.nieonline.com/ohio/" target="">Newspapers in Education</a></li><li class="menu-body-links"><a href="https://hub.daytondailynews.com/newsletters" target="">Sign Up for Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/local/contact-the-dayton-daily-news/4RYH5WG72VDUTBP3FU6GE6XUYE" target="">Contact the Dayton Daily News</a></li><li class="menu-body-links"><a href="/our-products" target="">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.daytondailynews.com/feedback.aspx" target="">Feedback</a></li><li class="menu-body-links"><a href="/services/products/faqs" target="">FAQs</a></li><li class="menu-body-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group" target="">Work Here</a></li><li class="menu-body-links"><a href="/online/site-information/reprints/" target="">Photo &amp; Page Reprints</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.daytondailynews.com" target="">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="">Cars for Sale</a></li><li class="menu-body-links"><a href="/homes" target="">Homes for Sale</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="">Advertise</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe<img class="menu-arrow" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyNiIgaGVpZ2h0PSIxNSIgdmlld0JveD0iMCAwIDI2IDE1Ij4KICAgIDxwYXRoIGZpbGw9IiM5QjlCOUIiIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTEyLjA4NiAxLjEwNUwuMzA2IDEyLjg2NWEuNzAyLjcwMiAwIDAgMCAwIC45OTguNzA1LjcwNSAwIDAgMCAxIDBMMTIuNTg0IDIuNjA0bDExLjI3OCAxMS4yNTlhLjcxLjcxIDAgMSAwIDEuMjA5LS40OTYuNjg4LjY4OCAwIDAgMC0uMjEtLjQ5N0wxMy4wODEgMS4xMWEuNzA0LjcwNCAwIDAgMC0uOTk1LS4wMDV6Ii8+Cjwvc3ZnPg==" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.daytondailynews.com/" target="">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.daytondailynews.com/" target="">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.daytondailynews.com/" target="">Your Profile</a></li></ul></li><li class="menu social-media"><span class="header-menu">Follow</span><ul class="social-media-icons"><li><a href="https://www.facebook.com/daytondailynews"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSI0MCIgaGVpZ2h0PSI0MCIgdmlld0JveD0iMCAwIDQwIDQwIj4KICAgIDxwYXRoIGZpbGw9IiMyRTgxQjciIGZpbGwtcnVsZT0ibm9uemVybyIgZD0iTTM0LjU5MiAwSDUuMzg3QTUuMzg3IDUuMzg3IDAgMCAwIDAgNS4zODd2MjkuMjA1YTUuMzg3IDUuMzg3IDAgMCAwIDUuMzg3IDUuMzg3aDE0LjQwNGwuMDI0LTE0LjI4NmgtMy43MTFhLjg3Ni44NzYgMCAwIDEtLjg3Ni0uODczbC0uMDE4LTQuNjA1YS44NzYuODc2IDAgMCAxIC44NzYtLjg3OWgzLjcwNXYtNC40NWMwLTUuMTYzIDMuMTU0LTcuOTc1IDcuNzYtNy45NzVoMy43OGMuNDg0IDAgLjg3Ni4zOTIuODc2Ljg3NnYzLjg4M2EuODc2Ljg3NiAwIDAgMS0uODc1Ljg3NmgtMi4zMmMtMi41MDUgMC0yLjk5IDEuMTkxLTIuOTkgMi45Mzh2My44NTJoNS41MDRjLjUyNSAwIC45MzIuNDU4Ljg3Ljk4bC0uNTQ2IDQuNjA0YS44NzYuODc2IDAgMCAxLS44Ny43NzNoLTQuOTM0bC0uMDI0IDE0LjI4Nmg4LjU3YTUuMzg3IDUuMzg3IDAgMCAwIDUuMzg3LTUuMzg3VjUuMzg3QTUuMzg3IDUuMzg3IDAgMCAwIDM0LjU5MiAweiIvPgo8L3N2Zz4K" alt=""/></a></li><li><a href="https://twitter.com/DDNInvestigates"><img src="data:image/svg+xml;base64,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" alt=""/></a></li></ul></li></ul></footer><div class="c-copyright"><div class="copyright">© <!-- -->2021<!-- --> <a href="/">Dayton Daily News<!-- -->.</a> All Rights Reserved. By using this website, you accept the terms of our<!-- --> <a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>. Learn about <a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Careers at Cox Enterprises</a>.</div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=111" defer=""></script><script type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script type="text/javascript">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</script><div id="detection-wrapper"><div id="ADS_2" class="ad adbanner ads-lazy Ad_SmartAd WithAds ad-catfish ad-col adResponsive" style="height:0px;width:0px"></div><script type="text/javascript">
        const docu = window.document;
        const docuBody = docu.querySelector('body');
        const getUserPaywallBlockerState = () => {
          const numberOfArticlesLeft = window.Connext.Storage.GetArticlesLeft();
          const paywallEl = doc.getElementById('paywallContainer');
          const paywallElDisplay = paywallEl ? window.getComputedStyle(paywallEl, null).display : null;
          if(numberOfArticlesLeft === 0 && paywallElDisplay === "none"){
            return true;
          } else {
            return false
          } 
        };
        const generateEventString = ({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker}) => {
          let evtString = '';
          if (hasAdBlocker) {
            evtString += 'AdBlocker';
          }
          if (hasPrivacyBlocker) {
            evtString += evtString.length > 0 ? '_PrivacyBlocker' : 'PrivacyBlocker';
          }
          if (hasPaywallBlocker) {
            evtString += evtString.length > 0 ? '_PaywallBlocker' : 'PaywallBlocker';
          }
          return evtString;
        };
        const buildHeaderData = (blockerStates) => {
          let visitorId = '';
          let clientId = '';
          const connextLS = window.localStorage.getItem('connext_user_data_DN_DN_PROD_DEFAULT_PROD');
          if (window._gat) {
            visitorId = window._gat._getTrackerByName && window._gat._visitCode ? window._gat._getTrackerByName()._visitCode() : '';
          }
          if (connextLS) {
            const { CustomerRegistrationId } = JSON.parse(connextLS);
            clientId = CustomerRegistrationId;
          }
          const headers = {
            'Content-Type' : 'application/json',
            'Access-Control-Allow-Origin':'*',
            'mode': 'cors',
            'event' : generateEventString(blockerStates),
            'page' : '/nation-world/pandemic-forces-route-change-other-precautions-for-iditarod/VKETV4GAHREJFHWDBIBEE5YCWY/',
            'referer' : document.referrer,
            'contenttype' : 'wire',
            'contentid' : 'VKETV4GAHREJFHWDBIBEE5YCWY',
            'clientid' :  clientId,
            'visitorid' : visitorId,
            'siteversion' : 'responsive',
            'siteid' : 'daytondaily',
            'useragent' : navigator.userAgent
          };
          return headers;
        };
        const isTrackingOn = () => {
          if (typeof window.google_tag_manager === 'undefined' || typeof window.GoogleAnalyticsObject === 'undefined') {
            return false;
          }
          return true;
        };
        const areAdsOn = () => {
          if (typeof window.googletag === 'undefined' || typeof window.pbjs === 'undefined' ) {
            return false;
          }
          return true;
        };
        const getAdBlockerState = (baitElementDisplay) => {
          let adBlockerOn = false;
          if (baitElementDisplay === 'none' || !areAdsOn()) {
            adBlockerOn = true;
          } 
          return adBlockerOn;
        };
        const getPrivacyBlockerState = () => {
          let isTrackingBlocked = false;
          if (!isTrackingOn()) {
            isTrackingBlocked = true;
          }
          return isTrackingBlocked;
        };
        window.addEventListener('connextConversationDetermined', () => {
            const baitElementDisplay = window.getComputedStyle(document.getElementById('ADS_2'), null).display;
            const hasAdBlocker = getAdBlockerState(baitElementDisplay);
            const hasPrivacyBlocker = getPrivacyBlockerState();
            const hasPaywallBlocker = getUserPaywallBlockerState();
            if (hasAdBlocker || hasPrivacyBlocker || hasPaywallBlocker) {
              fetch('https://rtwa.daytondailynews.com', {
                method: 'post',
                headers: buildHeaderData({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker }),
              });
            }
        });</script></div><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>