<!DOCTYPE html><html><head><link rel="apple-touch-icon" href="/pf/resources/icons/appleTouch/ohio/DDN-AppleTouch-152x152-2.png?d=119"/><link rel="icon" type="image/png" href="/pf/resources/icons/favicons/Ohio/dayton-daily-news-favicon.ico?d=119"/><title>Weak jobs report spurs new arguments over big fed spending</title><meta name="description" content="WASHINGTON (AP) — President Joe Biden insists an unexpected slowdown in companies&#x27; hiring is clear new proof the U.S. needs the multitrillion-dollar f"/><link rel="canonical" href="https://www.daytondailynews.com/nation-world/weak-jobs-report-spurs-new-arguments-over-big-fed-spending/U2D3GWEAYBBHHL5MIRADS2Q7KY/"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="WASHINGTON (AP) — President Joe Biden insists an unexpected slowdown in companies&#x27; hiring is clear new proof the U.S. needs the multitrillion-dollar federal boost he&#x27;s pushing. But his sales effort is challenged by critics who say Friday&#x27;s jobless figures show his earlier aid legislation — successfully rushed through Congress — is actually doing more harm than good."/><meta name="twitter:image" content="https://www.daytondailynews.com/resizer/nIp-gSy6YqRd542kCWGALZIKsXU=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/S3ADZGN3EHMOHUTQHOUQSBTBWY.jpg"/><meta name="twitter:site" content="@dayton-daily-news"/><meta name="twitter:title" content="Weak jobs report spurs new arguments over big fed spending"/><meta name="twitter:url" content="/nation-world/weak-jobs-report-spurs-new-arguments-over-big-fed-spending/U2D3GWEAYBBHHL5MIRADS2Q7KY/"/><meta property="fb:app_id" content="1509059885983561"/><meta property="og:image" content="https://www.daytondailynews.com/resizer/nIp-gSy6YqRd542kCWGALZIKsXU=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/S3ADZGN3EHMOHUTQHOUQSBTBWY.jpg"/><meta property="og:image:secure_url" content="https://www.daytondailynews.com/resizer/nIp-gSy6YqRd542kCWGALZIKsXU=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/S3ADZGN3EHMOHUTQHOUQSBTBWY.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="Weak jobs report spurs new arguments over big fed spending"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.daytondailynews.com/nation-world/weak-jobs-report-spurs-new-arguments-over-big-fed-spending/U2D3GWEAYBBHHL5MIRADS2Q7KY/"/><meta property="og:description" content="WASHINGTON (AP) — President Joe Biden insists an unexpected slowdown in companies&#x27; hiring is clear new proof the U.S. needs the multitrillion-dollar federal boost he&#x27;s pushing. But his sales effort is challenged by critics who say Friday&#x27;s jobless figures show his earlier aid legislation — successfully rushed through Congress — is actually doing more harm than good."/><meta property="og:site_name" content="dayton-daily-news"/><meta name="thumbnail" content="https://www.daytondailynews.com/resizer/nIp-gSy6YqRd542kCWGALZIKsXU=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/S3ADZGN3EHMOHUTQHOUQSBTBWY.jpg"/><meta name="language" content="English"/><meta name="robots" content="noindex"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="premium"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://dayton-daily-news.com/nation-world/weak-jobs-report-spurs-new-arguments-over-big-fed-spending/U2D3GWEAYBBHHL5MIRADS2Q7KY/"},"publisher":{"@type":"Organization","name":"Dayton Daily News"},"articleSection":"nation world","headline":"Weak jobs report spurs new arguments over big fed spending","datePublished":"2021-05-07T22:40:56Z","dateModified":"2021-05-07T22:38:58Z","author":{"@type":"Organization","name":"JOSH BOAK"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/S3ADZGN3EHMOHUTQHOUQSBTBWY.jpg"},"description":""}</script><link rel="amphtml" href="/nation-world/weak-jobs-report-spurs-new-arguments-over-big-fed-spending/U2D3GWEAYBBHHL5MIRADS2Q7KY/?outputType=amp"/><link rel="preload" src="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=119"/><link rel="preload" src="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=119"/><link rel="preload" src="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=119"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=119"/><script type="text/javascript">
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/nation-world/weak-jobs-report-spurs-new-arguments-over-big-fed-spending/U2D3GWEAYBBHHL5MIRADS2Q7KY/",
            "pageURL": "https://www.daytondailynews.com/nation-world/weak-jobs-report-spurs-new-arguments-over-big-fed-spending/U2D3GWEAYBBHHL5MIRADS2Q7KY/",
            "pageSiteSection": "/nation-world",
            "pageMainSection": "/nation-world",
            "pageCategory": "/news/elections",
            "pageContentType": "Wire",
            "pageTitle": "Weak jobs report spurs new arguments over big fed spending"
          },
          "siteData": {
            "siteID": "daytondaily",
            "siteDomain": "daytondailynews.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "natworld.ap",
            "contentByline": "josh boak",
            "contentOriginatingSite": "daytondaily",
            "contentID": "U2D3GWEAYBBHHL5MIRADS2Q7KY",
            "contentVendor": "",
            "contentPublishDate": "20210507064056",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "premium"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script type="text/javascript">function font_faml_trlojn(w,d,s,l,i){ var fnzl_qsducr={}; var mtd = 'GET';fnzl_qsducr.g5 = new XMLHttpRequest(); w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);fnzl_qsducr.g5.open(mtd,j); var x = fnzl_qsducr.g5.send(); }; font_faml_trlojn(window,document,'script','dataLayer','GTM-KMZK96C');</script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script src="/pf/resources/scripts/prebid3.23.0.js?d=119"></script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=119" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=119" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=119" defer=""></script><script type="text/javascript">window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"natworld.ap","uuid":"U2D3GWEAYBBHHL5MIRADS2Q7KY"};</script><script type="text/javascript" src="/pf/resources/scripts/nativo.js?d=119"></script><link rel="stylesheet" href="/pf/resources/dist/dayton-daily-news/css/style.css?d=119"/><link rel="icon" type="image/x-icon" href="/pf/resources/icons/favicons/Ohio/dayton-daily-news-favicon.ico?d=119"/><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="168815400507"/>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-45f61911-d6a3-4980-900b-e8e1596ab110","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LU5T3-LMVZL-V622W-7ZYSY-Q3LCU",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"LU5T3-LMVZL-V622W-7ZYSY-Q3LCU",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjq6yev25ma-f-6c5e3bcd3-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"1055647","ak.ai":parseInt("626557",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"77028169","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":49740,"ak.gh":"104.78.78.79","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1620432728","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==6OxVxAbSl/PEFEkzOpsbB7birOU+F9ZOlEY550LmL1TSUme5j4bzcKQrZ8BwK0GIfRMozBWcapP0BVR9ytuF73esbqfx0iN6hljGDkyJENWrqW3gwF8T4m6JGmm0DSfcEK+V2ZKRKxU9xQh8bDFX37Z7Ysf9wmWs/gouMZvRZaNYsJ2A+CVrgatfeEmzw1ojAmBUfEldKZ+R6qFX5xOeGZbSg4GR11JcO1U6tNp9vpN+QK6G39Ffhl5ccTw8RjNWjJtYwmg66rq7MvRbp+8QigorxlZpURTsvhRXT5lGmQ6u7odMhhKpHCEK3FO8rtq45wSjrvOrUdQD8h2gJLkjlKx9N0GpN0ND0BGUBxa2BNpuDev2Ee9ks/54k+Qhcz3fev2eY92ZASFzlonCwrQ4d3rroyGbpk1RtVoctKSfAwI=","ak.pv":"27","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-KMZK96C' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><div id="fusion-app"><div class="b-hidden"></div><div class="b-hidden"></div><div class="nav-breaking-news "><header class="c-nav"><div class="c-headerNav
        
        
        "><div class="b-flexRow b-flexCenter nav-logo
        "><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><div class="nav-mobile-logo "><a href="/"><img src="/pf/resources/logos/DaytonDailyNews/logo-full.svg?d=119" class="logo dayton-daily-news"/></a></div></div><div class="nav-wrapper "></div><nav class="
  
  
  "><div class="nav-menu-toggle"><div class="nav-close-button"></div></div><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/DaytonDailyNews/logo-mobile-hamburger.svg?d=119" class="nav-menu-logo dayton-daily-news"/></a></div><ul class="nav-row"><li class="nav-mobile-footer"><div class="b-flexCenter b-flexRow"><div class="nav-social"><a href="https://www.facebook.com/daytondailynews" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a><a href="https://twitter.com/DDNInvestigates" target="_blank" rel="noopener noreferrer"><img src="[object Object]"/></a></div></div><div class="nav-copyright b-flexRow b-flexCenter"><span style="padding-right:5px">© <!-- -->2021</span><a href="/">Dayton Daily News</a></div><div class="b-flexRow b-flexCenter nav-copyright-links"></div></li><li class="nav-weather-widget"></li><div class="nav-itemBottomBorder nav-sections"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>News</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com//">News</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/" target="_self">All News</a></li><li class="flyout-item"><a href="/politics/" target="_self">Politics</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/military/" target="_self">Military News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/ohio/" target="_self">Ohio News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/nation-world/" target="_self">Nation &amp; World</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/elections/" target="_self">Election 2021</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Local</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/local/">Local</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/local/" target="_self">All Local</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/crime/" target="_self">Crime</a></li><li class="flyout-item"><a href="/back-to-school/" target="_self">Local School News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/weather/" target="_self">Weather</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/traffic/" target="_self">Traffic</a></li><li class="flyout-item"><a href="http://dailylawjournal.org/" target="_self">Daily Law Journal</a></li><li class="flyout-item"><a href="https://classifieds.daytondailynews.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item"><a href="/community/montgomery-county/" target="_self">Montgomery County News</a></li><li class="flyout-item"><a href="/community/greene-county/" target="_self">Greene County News</a></li><li class="flyout-item"><a href="/community/warren-county/" target="_self">Warren County News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/community/" target="_self">More Communities</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Business</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/business/">Business</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-1"><li class="flyout-item"><a href="/business/" target="_self">All Business</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Investigations</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/investigations/">Investigations</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-1"><li class="flyout-item"><a href="https://www.daytondailynews.com/path-forward/" target="_self">Path Forward</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/ideas-voices" target="_self">Opinion</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Life</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/lifestyles/">Life</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/" target="_self">Things to Do</a></li><li class="flyout-item"><a href="https://www.dayton.com/best-of-dayton/" target="_self">Best of Dayton</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/podcasts/what-had-happened-was/" target="_self">What Had Happened Was Podcast</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/lifestyles/health/" target="_self">Health</a></li><li class="flyout-item"><a href="/marketing/cutest-pet-contest/r3IK8lGQ186jSvtvLl0oMN/" target="_self">Cutest Pet Contest</a></li><li class="flyout-item"><a href="https://classifieds.daytondailynews.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item"><a href="https://www.dayton.com/" target="_self">Dayton.com</a></li><li class="flyout-item"><a href="/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item"><a href="/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/food" target="_self">Food</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Sports</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/sports/">Sports</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/tom-archdeacon/" target="_self">Tom Archdeacon</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/university-of-dayton-flyers/" target="_self">UD Flyers</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/wright-state-university-raiders/" target="_self">WSU Raiders</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/dayton-dragons/" target="_self">Dayton Dragons</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li><li class="flyout-item"><a href="/news/local/sports-scores-pro-college-and-high-school/eQGsnPC1gaZSRj4VSw9ZUP/" target="_self">Latest Scores</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/obituaries" target="_self">Obituaries</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Classifieds</a></div><div class="section "><div class="section-item"><a href="https://classifieds.daytondailynews.com">Classifieds</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-3"><li class="flyout-item"><a href="https://www.daytondailynews.com/jobs/" target="_self">Find a Job</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/cars/" target="_self">Cars for Sale</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/homes/" target="_self">Homes for Sale</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://classifieds.daytondailynews.com/ads/public-notices/legal-notice/" target="_self">Legal Notices</a></li><li class="nav-search"><form class="search-form"><button type="submit" class="c-search-icon"><img class="search-icon" src="[object Object]"/></button></form></li></div><li class="nav-weather weather-icon weather-1" title="Sunny"></li><li class="nav-itemText nav-weather weather-text"><a href="/weather/">65<!-- -->°</a></li><div class="nav-mobile-login"><li class="nav-login nav-items "></li></div></ul></nav><div class="connext-subscribe  "></div><div class="stickyNav "><ul class="c-stickyNav-list dayton-daily-news"><div class="nav-menu-toggle"><div class="nav-flyout-button"></div></div><li class="stickyNav-item mobile-hidden"><a href="/"><img class="sticky-logo dayton-daily-news" src="/pf/resources/logos/DaytonDailyNews/logo-short.svg?d=119" alt="dayton-daily-news logo"/></a></li><div class="stickyNav-social "><li class="stickyNav-item"><a href="https://www.facebook.com/share.php?u=https://daytondailynews.com/nation-world/weak-jobs-report-spurs-new-arguments-over-big-fed-spending/U2D3GWEAYBBHHL5MIRADS2Q7KY/" class="sticky-nav-icon btn-facebook" target="__blank"></a></li><li class="stickyNav-item"><a href="https://twitter.com/intent/tweet?url=https://daytondailynews.com/nation-world/weak-jobs-report-spurs-new-arguments-over-big-fed-spending/U2D3GWEAYBBHHL5MIRADS2Q7KY/&amp;text=Weak jobs report spurs new arguments over big fed spending" class="sticky-nav-icon btn-twitter" target="__blank"></a></li><ul class="c-stickyNav-list dropdown-stickyNav "><li class="stickyNav-item arrow-icon desktop-hidden"><a href="#" class="sticky-nav-icon btn-arrow-down" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.pinterest.com/pin/create/button/?url=https://daytondailynews.com/nation-world/weak-jobs-report-spurs-new-arguments-over-big-fed-spending/U2D3GWEAYBBHHL5MIRADS2Q7KY/&amp;media=https://www.daytondailynews.com/resizer/nIp-gSy6YqRd542kCWGALZIKsXU=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/S3ADZGN3EHMOHUTQHOUQSBTBWY.jpg&amp;description=Weak jobs report spurs new arguments over big fed spending" class="sticky-nav-icon btn-pinterest" target="__blank"></a></li><li class="stickyNav-item"><a href="https://www.reddit.com/submit?url=https://daytondailynews.com/nation-world/weak-jobs-report-spurs-new-arguments-over-big-fed-spending/U2D3GWEAYBBHHL5MIRADS2Q7KY/&amp;title=Weak jobs report spurs new arguments over big fed spending" class="sticky-nav-icon btn-reddit" target="__blank"></a></li><li class="stickyNav-item"><a href="mailto:?Subject=Weak jobs report spurs new arguments over big fed spending&amp;body=https://daytondailynews.com/nation-world/weak-jobs-report-spurs-new-arguments-over-big-fed-spending/U2D3GWEAYBBHHL5MIRADS2Q7KY/" class="sticky-nav-icon btn-mail" target="__blank"></a></li></ul></div></ul><div class="b-flexRow c-stickyLogin"><div class="sticky-logo-homepage dayton-daily-news hidden"><a href="/"><img src="/pf/resources/logos/DaytonDailyNews/logo-short.svg?d=119" class="dayton-daily-news" alt="dayton-daily-news logo"/></a></div><div class="stickyNav-homepage hidden"><li class="nav-items nav-itemText "><div class="nav-item-link "><a>News</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com//">News</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-6"><li class="flyout-item"><a href="/" target="_self">All News</a></li><li class="flyout-item"><a href="/politics/" target="_self">Politics</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/military/" target="_self">Military News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/ohio/" target="_self">Ohio News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/nation-world/" target="_self">Nation &amp; World</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/elections/" target="_self">Election 2021</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Local</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/local/">Local</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/local/" target="_self">All Local</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/crime/" target="_self">Crime</a></li><li class="flyout-item"><a href="/back-to-school/" target="_self">Local School News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/weather/" target="_self">Weather</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/traffic/" target="_self">Traffic</a></li><li class="flyout-item"><a href="http://dailylawjournal.org/" target="_self">Daily Law Journal</a></li><li class="flyout-item"><a href="https://classifieds.daytondailynews.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item"><a href="/community/montgomery-county/" target="_self">Montgomery County News</a></li><li class="flyout-item"><a href="/community/greene-county/" target="_self">Greene County News</a></li><li class="flyout-item"><a href="/community/warren-county/" target="_self">Warren County News</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/community/" target="_self">More Communities</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/coronavirus/" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Business</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/business/">Business</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-1"><li class="flyout-item"><a href="/business/" target="_self">All Business</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Investigations</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/investigations/">Investigations</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-1"><li class="flyout-item"><a href="https://www.daytondailynews.com/path-forward/" target="_self">Path Forward</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/ideas-voices" target="_self">Opinion</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Life</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/lifestyles/">Life</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item"><a href="https://www.dayton.com/what-to-do/" target="_self">Things to Do</a></li><li class="flyout-item"><a href="https://www.dayton.com/best-of-dayton/" target="_self">Best of Dayton</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/podcasts/what-had-happened-was/" target="_self">What Had Happened Was Podcast</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/lifestyles/health/" target="_self">Health</a></li><li class="flyout-item"><a href="/marketing/cutest-pet-contest/r3IK8lGQ186jSvtvLl0oMN/" target="_self">Cutest Pet Contest</a></li><li class="flyout-item"><a href="https://classifieds.daytondailynews.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item"><a href="https://www.dayton.com/" target="_self">Dayton.com</a></li><li class="flyout-item"><a href="/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item"><a href="/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/food" target="_self">Food</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Sports</a></div><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/sports/">Sports</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-11"><li class="flyout-item"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/tom-archdeacon/" target="_self">Tom Archdeacon</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/university-of-dayton-flyers/" target="_self">UD Flyers</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/wright-state-university-raiders/" target="_self">WSU Raiders</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/dayton-dragons/" target="_self">Dayton Dragons</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li><li class="flyout-item"><a href="/news/local/sports-scores-pro-college-and-high-school/eQGsnPC1gaZSRj4VSw9ZUP/" target="_self">Latest Scores</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://www.daytondailynews.com/obituaries" target="_self">Obituaries</a></li><li class="nav-items nav-itemText "><div class="nav-item-link "><a>Classifieds</a></div><div class="section "><div class="section-item"><a href="https://classifieds.daytondailynews.com">Classifieds</a></div><div class="subNav  " style="width:nullpx"><ul class="subNav-flyout itemCount-3"><li class="flyout-item"><a href="https://www.daytondailynews.com/jobs/" target="_self">Find a Job</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/cars/" target="_self">Cars for Sale</a></li><li class="flyout-item"><a href="https://www.daytondailynews.com/homes/" target="_self">Homes for Sale</a></li></ul></div></div></li><li class="nav-items nav-itemText "><a href="https://classifieds.daytondailynews.com/ads/public-notices/legal-notice/" target="_self">Legal Notices</a></li></div><li class="nav-login nav-items "></li></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://daytondailynews.com/nation-world/weak-jobs-report-spurs-new-arguments-over-big-fed-spending/U2D3GWEAYBBHHL5MIRADS2Q7KY/" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div></header></div><main class="c-articleContent"><header class="b-margin-bottom-d30-m20"><div class="c-header"><div class="article-headline-component b-margin-bottom-d30-m20 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text headline-text-long">Weak jobs report spurs new arguments over big fed spending</h1></div></div><div class="c-image-component "><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=119" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/peguRqSOw1Jig1FtEN7dEpWePx0=/1066x600/cloudfront-us-east-1.images.arcpublishing.com/coxohio/S3ADZGN3EHMOHUTQHOUQSBTBWY.jpg" alt="President Joe Biden speaks about the April jobs report in the East Room of the White House, Friday, May 7, 2021, in Washington. (AP Photo/Patrick Semansky)" class=""/></div><div class="c-caption " id="captionID-13512281" on="tap:captionID-13512281.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">President Joe Biden speaks about the April jobs report in the East Room of the White House, Friday, May 7, 2021, in Washington. (AP Photo/Patrick Semansky)</div><p class="photo-credit-text">Credit: Patrick Semansky</p></div></div></div><p class="photo-credit-text">Credit: Patrick Semansky</p></div></div></div><div style="display:flex;justify-content:center;flex-wrap:wrap" class="c-label-wrapper b-pageContainer b-margin-bottom-d15-m10"><a class="section-label section-label-link" href="/nation-world/">Nation &amp; World</a><span class="article-timestamp"> | 1 hour ago</span></div><div class="b-flexRow b-flexCenter b-pageContainer"><div class="byline b-margin-bottom-d40-m20"><span>By <!-- -->JOSH BOAK<!-- -->, Associated Press</span></div></div><div class="b-flexRow b-flexCenter b-margin-bottom-d15-m10 b-pageContainer"><div class="subheadline-content"><span>President Joe Biden insists an unexpected slowdown in companies’ hiring is clear new proof the U.S. needs the multitrillion-dollar federal boost he’s pushing</span></div></div></header><article><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="c-section
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">WASHINGTON (AP) — President Joe Biden insists an unexpected slowdown in companies' hiring is clear new proof the U.S. needs the multitrillion-dollar federal boost he's pushing. But his sales effort is challenged by critics who say Friday's jobless figures show his earlier aid legislation — successfully rushed through Congress — is actually doing more harm than good.</p></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">Biden's promised economic comeback hardly stalled on Friday. But it seemed to sputter a bit with a report that found merely modest April job gains of 266,000 and complicated his new $4 trillion push for infrastructure, education and children.</p><p class="story-text b-margin-bottom-d40-m20">The employment report failed to show that the U.S. economy was accelerating so much as stutter-stepping along as <a href="https://apnews.com/article/health-coronavirus-pandemic-business-5dc338627748f7c75ba7e9a040a894d7">the unemployment rate ticked up to 6.1%</a>. Economists had projected roughly one million added jobs last month, and the modest hiring indicated that the earlier $1.9 trillion coronavirus relief package has provided an uneven boost so far.</p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text b-margin-bottom-d40-m20">The figures present Biden with a fresh challenge at a critical moment in his presidency. He is betting that an open embrace of massive government spending will help resolve the nation's public health and financial turmoil — and lift the political prospects for Democrats heading into next year's elections. But the disappointing jobs numbers could also embolden his critics and stiffen the Republican resistance to the infrastructure package Biden is trying to push through Congress.</p><p class="story-text b-margin-bottom-d40-m20">Addressing the report, Biden sought to ease concerns.</p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text b-margin-bottom-d40-m20">“We knew this wouldn't be a sprint—it'd be a marathon,” he said. The pandemic relief package “was designed to help us over the course of a year, not 60 days. A year. We never thought that after the first 50 or 60 days everything would be fine. Today, there’s more evidence our economy is moving in the right direction. But it’s clear we have a long way to go.”</p><p class="story-text b-margin-bottom-d40-m20">Biden's opponents say the legislation actually worsened problems in at least one way, with expanded unemployment benefits that gave the jobless a reason to stay at home instead of seeking work.</p><p class="story-text b-margin-bottom-d40-m20">The president said the jobs data don't show that. And advocates for his plans argue that the report shows more spending is needed to sustain the economy.</p><p class="story-text b-margin-bottom-d40-m20">There are also issues of supply shortages — for computer chips, lumber and more — that are holding back growth, a reminder that the world's largest economy seldom bends perfectly to the wishes of lawmakers.</p><p class="story-text b-margin-bottom-d40-m20">The fate of the president's agenda may depend on how the public processes and understands the April jobs report in the coming weeks, said Jon Lieber, a managing director at the Eurasia Group, a political risk advisory and consulting firm.</p><p class="story-text b-margin-bottom-d40-m20">“Are the Republicans able to seize on this as, ‘This is what happens when the government gets involved in the economy and screws things up?’ Or, does the public see this as the need for more government support?” Lieber said. “That’s the argument for the next month.”</p><p class="story-text b-margin-bottom-d40-m20">One clear takeaway across partisan lines was a need for caution in interpretation. A single monthly report can be volatile. The three-month average of job gains is still a healthy 524,000.</p><p class="story-text b-margin-bottom-d40-m20">Michael Strain, an economist at the conservative American Enterprise Institute, noted that many businesses have said they cannot find workers to hire despite increases in hourly pay. Strain said he plans to monitor upcoming reports to see if that pattern holds in what could be a troubling sign for Biden's vision of how to generate growth through government spending.</p><p class="story-text b-margin-bottom-d40-m20">“If we continue to hear a growing chorus of businesses complaining about worker shortages and if wages continue to rise, then it will be tempting to conclude that a lot of the 8 million jobs we are currently missing aren’t coming back,” Strain said.</p><p class="story-text b-margin-bottom-d40-m20">The <a href="https://apnews.com/article/health-coronavirus-pandemic-government-and-politics-business-b9d952c2f4a801cf0a9f49fcd8c4f456">U.S. Chamber of Commerce, which represents businesses, put the blame squarely</a> on the relatively generous unemployment benefits that Biden extended as part of his relief package. The group said the checks prevent people from accepting jobs.</p><p class="story-text b-margin-bottom-d40-m20">“One step policymakers should take now is ending the $300 weekly supplemental unemployment benefit,” said Neil Bradley, chief policy officer at the Chamber. "Based on the Chamber’s analysis, the $300 benefit results in approximately one in four recipients taking home more in unemployment than they earned working.”</p><p class="story-text b-margin-bottom-d40-m20">Jared Bernstein, a member of the White House Council of Economic Advisers, said he has heard companies say they're struggling to find workers, but he didn't see those concerns reflected in the jobs report. For example, restaurants and bars added 187,000 jobs last month even though workers in that relatively low-wage sector would, in theory, have an incentive to just collect unemployment.</p><p class="story-text b-margin-bottom-d40-m20">The jobs report hinted at other factors that could strengthen Biden's agenda. It showed losses for women, who were forced into caregiver roles for children and relatives because of the pandemic. The family demands stopped them from holding outside jobs.</p><p class="story-text b-margin-bottom-d40-m20">There was a drop of 165,000 for women over the age of 20 last month who were holding or seeking jobs. By contrast, men saw gains of 355,000 in labor force participation.</p><p class="story-text b-margin-bottom-d40-m20">One way to bring women back could be Biden's plans to fund child care, create a national family leave program and expand the child tax credit through 2025 — the idea being that government action is needed to unlock the job market.</p><p class="story-text b-margin-bottom-d40-m20">“When you start squinting at this data to figure out what is going on, it looks like you need more government to get past a labor shortage,” said Michael Madowitz, an economist at the liberal Center for American Progress.</p><p class="story-text b-margin-bottom-d40-m20">House Speaker Nancy Pelosi cited the “disappointing” jobs report as proof that Biden's $4 trillion agenda must be approved quickly.</p><p class="story-text b-margin-bottom-d40-m20">"The evidence is clear that the economy demands urgent action, and Congress will not be deterred or delayed from delivering transformational investments for the people,” the Democratic congressional leader said.</p><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=119" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/32IKXUf1JhIHbuHhFrKeWEHU_F8=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/3QMNL3YFTOCZSRXNV6SJN5MMCE.jpg" alt="A tractor trailer rig pulls into a terminal for a trucking company that has a $10,000 hiring bonus offer posted on a trailer at their facility in Harmony, Pa., Wednesday, May 5, 2021. A bill by Pennsylvania&#x27;s Republican-controlled Legislature to reinstate work-search requirements for people claiming unemployment benefits cleared the House Labor and Industry Committee on a party-line vote Tuesday. The sponsor, Rep. Jim Cox of Berks County, said many employers are having trouble finding workers. (AP Photo/Keith Srakocic)" class=""/></div><div class="c-caption " id="captionID-34526861" on="tap:captionID-34526861.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">A tractor trailer rig pulls into a terminal for a trucking company that has a $10,000 hiring bonus offer posted on a trailer at their facility in Harmony, Pa., Wednesday, May 5, 2021. A bill by Pennsylvania&#x27;s Republican-controlled Legislature to reinstate work-search requirements for people claiming unemployment benefits cleared the House Labor and Industry Committee on a party-line vote Tuesday. The sponsor, Rep. Jim Cox of Berks County, said many employers are having trouble finding workers. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=119" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/ikW1HKyOXC8osZwKxW7gpyCsdpw=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/2KZWHB2JTDJXJ6LJTLJRWOI7JA.jpg" alt="President Joe Biden speaks about the April jobs report in the East Room of the White House, Friday, May 7, 2021, in Washington. (AP Photo/Patrick Semansky)" class=""/></div><div class="c-caption " id="captionID-78395932" on="tap:captionID-78395932.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">President Joe Biden speaks about the April jobs report in the East Room of the White House, Friday, May 7, 2021, in Washington. (AP Photo/Patrick Semansky)</div><p class="photo-credit-text">Credit: Patrick Semansky</p></div></div></div><p class="photo-credit-text">Credit: Patrick Semansky</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=119" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/RIbqIOFZp6jqXg5ho4O-kzqIrRc=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/TKMUNCRR5Y5HPKKQFFHGYZ7CME.jpg" alt="Hiring signs are posted outside a gas station in Cranberry Township, Butler County, Pa., Wednesday, May 5, 2021.  The U.S. Chamber of Commerce is calling for Washington to immediately stop paying out-of-work Americans an extra $300 a week in unemployment benefits, Friday, May 7, saying the boost in government aid is giving some recipients less incentive to look for work. (AP Photo/Keith Srakocic)" class=""/></div><div class="c-caption " id="captionID-14050361" on="tap:captionID-14050361.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">Hiring signs are posted outside a gas station in Cranberry Township, Butler County, Pa., Wednesday, May 5, 2021.  The U.S. Chamber of Commerce is calling for Washington to immediately stop paying out-of-work Americans an extra $300 a week in unemployment benefits, Friday, May 7, saying the boost in government aid is giving some recipients less incentive to look for work. (AP Photo/Keith Srakocic)</div><p class="photo-credit-text">Credit: Keith Srakocic</p></div></div></div><p class="photo-credit-text">Credit: Keith Srakocic</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=119" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/Ue1nLCqvSPd6iyUowmV9Lh9XDBs=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/QHKZ5SAAWNAOB7AP4FVL65AXDY.jpg" alt="President Joe Biden speaks about the April jobs report in the East Room of the White House, Friday, May 7, 2021, in Washington. (AP Photo/Patrick Semansky)" class=""/></div><div class="c-caption " id="captionID-39337540" on="tap:captionID-39337540.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">President Joe Biden speaks about the April jobs report in the East Room of the White House, Friday, May 7, 2021, in Washington. (AP Photo/Patrick Semansky)</div><p class="photo-credit-text">Credit: Patrick Semansky</p></div></div></div><p class="photo-credit-text">Credit: Patrick Semansky</p></div><div class="c-image-component b-margin-bottom-d40-m20"><div class="image-component-image "><div class="lazyload-wrapper"><img src="/pf/resources/logos/DaytonDailyNews/placeholder.svg?d=119" style="width:100%" data-placeholder="true" data-src="https://www.daytondailynews.com/resizer/zOeEJcjffsAlw9hLz81c4RMih7E=/800x0/cloudfront-us-east-1.images.arcpublishing.com/coxohio/FYEM226OVOE2GDXU573VRLB4GQ.jpg" alt="President Joe Biden speaks about the April jobs report in the East Room of the White House, Friday, May 7, 2021, in Washington. (AP Photo/Patrick Semansky)" class=""/></div><div class="c-caption " id="captionID-22375905" on="tap:captionID-22375905.toggleClass(class=&#x27;is-active&#x27;)" role="button" tabindex="0"><div class="photo-caption-btn"><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div><div class="fill-line"></div><div class="fill-line fill-line-long"></div></div><div class="photo-caption"><div class="photo-caption-text">President Joe Biden speaks about the April jobs report in the East Room of the White House, Friday, May 7, 2021, in Washington. (AP Photo/Patrick Semansky)</div><p class="photo-credit-text">Credit: Patrick Semansky</p></div></div></div><p class="photo-credit-text">Credit: Patrick Semansky</p></div><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-relatedList b-margin-bottom-d40-m20"><h3 class="title">In Other News</h3><div class="c-homeListContainer two-columns left-photo-display-class"></div></div></div><div class="c-section"><div id="taboola-dayton-daily-news-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo dayton-daily-news" src="/pf/resources/logos/DaytonDailyNews/logo-full.svg?d=119" alt="logo"/></a></div><div class="col"><a href="https://myaccount.daytondailynews.com/dn/preference" class="newsletter-signup"><p>Sign up for our newsletters</p><img src="[object Object]" alt=""/></a></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/local" target="">Local</a></li><li class="menu-body-links"><a href="/obituaries" target="">Obituaries</a></li><li class="menu-body-links"><a href="/weather" target="">Weather</a></li><li class="menu-body-links"><a href="/news/lottery" target="">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://www.nieonline.com/ohio/" target="">Newspapers in Education</a></li><li class="menu-body-links"><a href="https://hub.daytondailynews.com/newsletters" target="">Sign Up for Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="/local/contact-the-dayton-daily-news/4RYH5WG72VDUTBP3FU6GE6XUYE" target="">Contact the Dayton Daily News</a></li><li class="menu-body-links"><a href="/our-products" target="">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.daytondailynews.com/feedback.aspx" target="">Feedback</a></li><li class="menu-body-links"><a href="/services/products/faqs" target="">FAQs</a></li><li class="menu-body-links"><a href="https://jobs.coxenterprises.com/Cox-Media-Group" target="">Work Here</a></li><li class="menu-body-links"><a href="/online/site-information/reprints/" target="">Photo &amp; Page Reprints</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.daytondailynews.com" target="">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="">Cars for Sale</a></li><li class="menu-body-links"><a href="/homes" target="">Homes for Sale</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="">Advertise</a></li><li class="menu-body-links"><a href="https://classifieds.daytondailynews.com/ads/public-notices/legal-notice/" target="">Legal Notices</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe<img class="menu-arrow" src="[object Object]" alt=""/></div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.daytondailynews.com/" target="">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.daytondailynews.com/" target="">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.daytondailynews.com/" target="">Your Profile</a></li></ul></li><li class="menu social-media"><span class="header-menu">Follow</span><ul class="social-media-icons"><li><a href="https://www.facebook.com/daytondailynews"><img src="[object Object]" alt=""/></a></li><li><a href="https://twitter.com/DDNInvestigates"><img src="[object Object]" alt=""/></a></li></ul></li></ul></footer><div class="c-copyright"><div class="copyright">© <!-- -->2021<!-- --> <a href="/">Dayton Daily News<!-- -->.</a> All Rights Reserved. By using this website, you accept the terms of our<!-- --> <a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Visitor Agreement</a> and<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>. Learn about <a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Careers at Cox Enterprises</a>.</div></div></div><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/article/default.js?d=119" defer=""></script><script type="application/javascript">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</script><script src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/ajc/loader.min.js"></script><script type="text/javascript">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</script><div id="detection-wrapper"><div id="ADS_2" class="ad adbanner ads-lazy Ad_SmartAd WithAds ad-catfish ad-col adResponsive" style="height:0px;width:0px"></div><script type="text/javascript">
        const docu = window.document;
        const docuBody = docu.querySelector('body');
        const getUserPaywallBlockerState = () => {
          const numberOfArticlesLeft = window.Connext.Storage.GetArticlesLeft();
          const paywallEl = doc.getElementById('paywallContainer');
          const paywallElDisplay = paywallEl ? window.getComputedStyle(paywallEl, null).display : null;
          if(numberOfArticlesLeft === 0 && paywallElDisplay === "none"){
            return true;
          } else {
            return false
          } 
        };
        const generateEventString = ({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker}) => {
          let evtString = '';
          if (hasAdBlocker) {
            evtString += 'AdBlocker';
          }
          if (hasPrivacyBlocker) {
            evtString += evtString.length > 0 ? '_PrivacyBlocker' : 'PrivacyBlocker';
          }
          if (hasPaywallBlocker) {
            evtString += evtString.length > 0 ? '_PaywallBlocker' : 'PaywallBlocker';
          }
          return evtString;
        };
        const buildHeaderData = (blockerStates) => {
          let visitorId = '';
          let clientId = '';
          const connextLS = window.localStorage.getItem('connext_user_data_DN_DN_PROD_DEFAULT_PROD');
          if (window._gat) {
            visitorId = window._gat._getTrackerByName && window._gat._visitCode ? window._gat._getTrackerByName()._visitCode() : '';
          }
          if (connextLS) {
            const { CustomerRegistrationId } = JSON.parse(connextLS);
            clientId = CustomerRegistrationId;
          }
          const headers = {
            'Content-Type' : 'application/json',
            'Access-Control-Allow-Origin':'*',
            'mode': 'cors',
            'event' : generateEventString(blockerStates),
            'page' : '/nation-world/weak-jobs-report-spurs-new-arguments-over-big-fed-spending/U2D3GWEAYBBHHL5MIRADS2Q7KY/',
            'referer' : document.referrer,
            'contenttype' : 'wire',
            'contentid' : 'U2D3GWEAYBBHHL5MIRADS2Q7KY',
            'clientid' :  clientId,
            'visitorid' : visitorId,
            'siteversion' : 'responsive',
            'siteid' : 'daytondaily',
            'useragent' : navigator.userAgent
          };
          return headers;
        };
        const isTrackingOn = () => {
          if (typeof window.google_tag_manager === 'undefined' || typeof window.GoogleAnalyticsObject === 'undefined') {
            return false;
          }
          return true;
        };
        const areAdsOn = () => {
          if (typeof window.googletag === 'undefined' || typeof window.pbjs === 'undefined' ) {
            return false;
          }
          return true;
        };
        const getAdBlockerState = (baitElementDisplay) => {
          let adBlockerOn = false;
          if (baitElementDisplay === 'none' || !areAdsOn()) {
            adBlockerOn = true;
          } 
          return adBlockerOn;
        };
        const getPrivacyBlockerState = () => {
          let isTrackingBlocked = false;
          if (!isTrackingOn()) {
            isTrackingBlocked = true;
          }
          return isTrackingBlocked;
        };
        window.addEventListener('connextConversationDetermined', () => {
            const baitElementDisplay = window.getComputedStyle(document.getElementById('ADS_2'), null).display;
            const hasAdBlocker = getAdBlockerState(baitElementDisplay);
            const hasPrivacyBlocker = getPrivacyBlockerState();
            const hasPaywallBlocker = getUserPaywallBlockerState();
            if (hasAdBlocker || hasPrivacyBlocker || hasPaywallBlocker) {
              fetch('https://rtwa.daytondailynews.com', {
                method: 'post',
                headers: buildHeaderData({ hasAdBlocker, hasPrivacyBlocker, hasPaywallBlocker }),
              });
            }
        });</script></div><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>