<!DOCTYPE html><html lang="en"><head><link rel="dns-prefetch" href="//ajc-daytondailynews.zeustechnology.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//static.doubleclick.net"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//fastlane.rubiconproject.com"/><link rel="dns-prefetch" href="//daytondailynews-d.openx.net"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//a.teads.tv"/><link rel="dns-prefetch" href="//pubgw.ads.yahoo.com"/><link rel="dns-prefetch" href="//s.ntv.io"/><link rel="dns-prefetch" href="//jadserve.postrelease.com"/><link rel="dns-prefetch" href="//ntvcld-a.akamaihd.net"/><link rel="dns-prefetch" href="//includemodal.global.ssl.fastly.net"/><link rel="dns-prefetch" href="//ds.reson8.com"/><script async="" src="https://c.amazon-adsystem.com/aax2/apstag.js"></script><script>// This code can live in the <head> of your site
            window.addEventListener('DOMContentLoaded', () => {
            /* commenting out for now, until zeus.cmd & zeusAdapter bug is resolved
              window.zeus = window.zeus || {};
              window.zeus.cmd = zeus.cmd || [];
              window.zeus.cmd.push(zeus => {
            */
              window.googletag = window.googletag || {};
              window.googletag.cmd = window.googletag.cmd || [];
              window.googletag.cmd.push(() => {
                const HS01 = document.querySelector('#zeus_top-half-shade');
                const HS02 = document.querySelector('#zeus_inline-peekthrough');
                const WCC01 = document.querySelector('#zeus_sponsor-countdown-clock');

                // both HS01 and HS02 are on the page
                if (HS01 && HS02) {
                  googletag.pubads().addEventListener('slotRenderEnded', (event) => {
                    if (event.slot.getSlotElementId() === 'zeus_top-half-shade') {
                      // it's HS01, so check the render state and act on HS02 accordingly
                      if (event.isEmpty) {
                        // HS01 did NOT render, so remove the  HS02
                        const HS02Parent = document.querySelector('.c-HS02');
                        HS02Parent.setAttribute('class', HS02Parent.getAttribute('class').replace('has-wallpaper', ''));
                      }
                    }
                  });
                  /* commenting out zeus code for now
                  // We create an event listener that will execute as soon as a Zeus Ad slot renders.
                  zeus.on("SLOT_RENDER_ENDED", (adObj) => {
                    const { data, element } = adObj || {};
                    if (element?.id === 'zeus_top-half-shade') {
                      // it's HS01, so check the render state and act on HS02 accordingly
                      if (data?.isEmpty) {
                        // HS01 did NOT render, so remove the  HS02
                        const HS02Parent = document.querySelector('.c-HS02');
                        HS02Parent.setAttribute('class', HS02Parent.getAttribute('class').replace('has-wallpaper', ''));
                      }
                    }
                  });
                  */
                }

                // WCC01 is on the page, so add an event listener for it
                if (WCC01) {
                  googletag.pubads().addEventListener('slotRenderEnded', (event) => {
                    if (event.slot.getSlotElementId() === 'zeus_sponsor-countdown-clock' && !event.isEmpty) {
                      // trigger the event that the countdown clock is waiting for, to display the ad container
                      document.dispatchEvent(new Event('WCC01_Flighted'));
                    }
                  });
                  /* commenting out zeus code for now
                  zeus.on("SLOT_RENDER_ENDED", (adObj) => {
                    const { data, element } = adObj || {};
                    if (element?.id === 'zeus_sponsor-countdown-clock' && !data?.isEmpty) {
                      // trigger the event that the countdown clock is waiting for, to display the ad container
                      document.dispatchEvent(new Event('WCC01_Flighted'));
                    }
                  });
                  */
                }
              });
            });
            const zeusTargeting = {
    "uuid": "O6LAZ3QX7NHINDOBKCBDJ3LLRY",
    "obj_type": "story",
    "environ": "prod",
    "mediaType": "Arc",
    "sitepath": "dayton-daily-news",
    "topics": [
        "obitslegacy"
    ],
    "temp": 57,
    "weather": null,
    "sky": "Cloudy",
    "slotName": "/21849707860//dayton_np/ddn_web_default/obituaries"
};
            zeusTargeting.environ = (location.search && location.search.indexOf('testads') > -1) ? 'debug' : 'prod';

            window.zeusAdUnitPath = "/{{gamId}}/dayton_np/ddn_web_default/obituaries"; window.zeusKeyvalues = zeusTargeting;</script><script src="https://ajc-daytondailynews.zeustechnology.com/main.js" async=""></script><script src="/pf/resources/scripts/zeus-adapter.js?d=262"></script><script>/**
       * Below is where you will connect your handlers to the Zeus adapter
       **/
      function onInitialize(adapter) {
        /* The Boilerplate from Amazon starts here */
        /* BOILERPLATE START */
        const q = (c, r) => window.apstag._Q.push([c, r]);

        if (!window.apstag) {
          window.apstag = {
            init(...args) {
              q('i', args);
            },
            fetchBids(...args) {
              q('f', args);
            },
            setDisplayBids() {},
            targetingKeys() {
              return [];
            },
            _Q: [],
          };
        }
        /** BOILERPLATE END */
        window.apstag.init({
          pubID: 3970, // YOUR amazon-supplied publisher ID here
          adServer: 'googletag',
          bidTimeout: 1000, // This should match the timeout setup in your Zeus installation, defaults to 1000
        });
        return Promise.resolve();
      }

      // This hook ties in to the bidding process.
      const onBiddingStart = (adapter, slots) => new Promise((resolve, reject) => {
        if (!(window.apstag && window.googletag)) {
          reject(new Error('Required ad scripts not found on the page.'));
          return;
        }
        if (!slots || slots.length === 0) {
          // If we just have no slots, then resolve to end bidding. resolve();
          return;
        }
        const amazonSlots = slots.map((slot) => {
          // Find all the <zeus-ad> slots for every slot ID currently bidding so we can get the
          // sizes and adUnitPath for the slot.
          const zeusAd = document.getElementById(slot);

          // Filter out "fluid" sizes to ensure all sizes are bid on properly
          const sizes = zeusAd.zeus.currentSizes.filter(size => size !== 'fluid');
          return {
            slotID: slot,
            sizes,
            slotName: zeusAd.adUnitPath,
          };
        });
        try {
          window.apstag.fetchBids({ slots: amazonSlots, timeout: 1000 }, () => {
            window.googletag.cmd.push(() => {
              const ids = amazonSlots.map(slot => slot.slotID);
              window.apstag.setDisplayBids(ids); // Inform Zeus we are done bidding by resolving.
              resolve();
            });
          });
        } catch (error) {
          reject(error);
        }
      });

      const initializeAmazonAdapter = async () => {
        const adapter = new window.ZeusAdapter.ZeusAdapter({
          onInitialize,
          onBiddingStart,
        });
        try {
          await adapter.connect();
        } catch (err) {
          console.warn('An error occurred calling ZeusAdapter.connect(): ', err);
        }
      };

      initializeAmazonAdapter();</script><link rel="apple-touch-icon" href="https://daytondailynews.com/pf/resources/icons/appleTouch/ohio/DDN-AppleTouch-152x152-2.png?d=262"/><link rel="icon" type="image/png" href="https://daytondailynews.com/pf/resources/icons/favicons/Ohio/dayton-daily-news-favicon.ico?d=262"/><title>NOLAN, Sheila</title><meta name="description" content="NOLAN, SheilaAge 76, of Dayton, passed away Nov. 25, 2022. Memorial service Dec. 10, 2022, 11:00 am at Greater Love Christian Church, Dayton. Thomas F"/><link rel="canonical" href="https://www.daytondailynews.com/obituaries/nolan-sheila/O6LAZ3QX7NHINDOBKCBDJ3LLRY"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:description" content="NOLAN, SheilaAge 76, of Dayton, passed away Nov. 25, 2022. Memorial service Dec. 10, 2022, 11:00 am at Greater Love Christian Church, Dayton. Thomas Funeral Home, Dayton, OH."/><meta name="twitter:image" content="https://www.daytondailynews.com/resizer/9jBJQDluXeNH3u48h3SExSM4v90=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/LH2566QYODZQFGNVCOVEJZ7VVY.jpg"/><meta name="twitter:site" content="@dayton-daily-news"/><meta name="twitter:title" content="NOLAN, Sheila"/><meta name="twitter:url" content="https://www.daytondailynews.com/obituaries/nolan-sheila/O6LAZ3QX7NHINDOBKCBDJ3LLRY"/><meta property="fb:app_id" content="1509059885983561"/><meta property="og:image" content="https://www.daytondailynews.com/resizer/9jBJQDluXeNH3u48h3SExSM4v90=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/LH2566QYODZQFGNVCOVEJZ7VVY.jpg"/><meta property="og:image:secure_url" content="https://www.daytondailynews.com/resizer/9jBJQDluXeNH3u48h3SExSM4v90=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/LH2566QYODZQFGNVCOVEJZ7VVY.jpg"/><meta property="og:image:type" content="image/jpeg"/><meta property="og:image:height" content="630"/><meta property="og:image:width" content="1200"/><meta property="og:title" content="NOLAN, Sheila"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.daytondailynews.com/obituaries/nolan-sheila/O6LAZ3QX7NHINDOBKCBDJ3LLRY"/><meta property="og:description" content="NOLAN, SheilaAge 76, of Dayton, passed away Nov. 25, 2022. Memorial service Dec. 10, 2022, 11:00 am at Greater Love Christian Church, Dayton. Thomas Funeral Home, Dayton, OH."/><meta property="og:site_name" content="dayton-daily-news"/><meta name="thumbnail" content="https://www.daytondailynews.com/resizer/9jBJQDluXeNH3u48h3SExSM4v90=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/LH2566QYODZQFGNVCOVEJZ7VVY.jpg"/><meta name="language" content="English"/><meta property="article:opinion" content="false"/><meta name="story.meter" content="free"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","inLanguage":"en_US","mainEntityofPage":{"@type":"WebPage","@id":"https://daytondailynews.com/obituaries/nolan-sheila/O6LAZ3QX7NHINDOBKCBDJ3LLRY"},"publisher":{"@type":"Organization","name":"Dayton Daily News","logo":{"@type":"ImageObject","url":"https://daytondailynews.com/pfhttps://cloudfront-us-east-1.images.arcpublishing.com/coxohio/V5MMRTL6OBFBFBNB3N4HBFITLQ.png?d=262"}},"articleSection":"obituaries","headline":"NOLAN, Sheila","datePublished":"2022-11-30T05:00:00Z","dateModified":"2022-11-30T05:00:00Z","author":{"@type":"Person","name":"null"},"image":{"@type":"ImageObject","url":"https://cloudfront-us-east-1.images.arcpublishing.com/coxohio/LH2566QYODZQFGNVCOVEJZ7VVY.jpg"},"description":""}</script><link rel="amphtml" href="https://www.daytondailynews.com/obituaries/nolan-sheila/O6LAZ3QX7NHINDOBKCBDJ3LLRY?outputType=amp"/><link rel="preload" href="/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=262" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=262" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=262" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Regular.ttf?d=262" as="font" type="font/ttf" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Medium.ttf?d=262" as="font" type="font/ttf" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Lora-Bold.ttf?d=262" as="font" type="font/ttf" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/Average-Regular.ttf?d=262" as="font" type="font/ttf" crossorigin="anonymous"/><link rel="preload" href="/pf/resources/dist/fonts/weather.ttf?d=262" as="font" type="font/ttf" crossorigin="anonymous"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=262"/><style>@font-face{font-family:"Gordita";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/gorditaregular-webfont.woff2?d=262) format("woff2")}@font-face{font-family:"Gordita-Medium";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/gorditamedium-webfont.woff2?d=262) format("woff2")}@font-face{font-family:"Gordita-Bold";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/gorditabold-webfont.woff2?d=262) format("woff2")}@font-face{font-family:"icon-fonts";font-weight:400;font-stretch:normal;font-display:swap;src:url(/pf/resources/dist/fonts/onesite.woff?d=262) format("woff")}@font-face{font-family:"Average";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/Average-Regular.ttf?d=262) format("truetype")}@font-face{font-family:"weather-icons";src:url(/pf/resources/dist/fonts/weather.eot?d=262);src:url(/pf/resources/dist/fonts/weather.eot?d=262) format("embedded-opentype"),url(/pf/resources/dist/fonts/weather.ttf?d=262) format("truetype"),url(/pf/resources/dist/fonts/weather.woff?d=262) format("woff"),url(/pf/resources/dist/fonts/weather.svg?d=262) format("svg");font-weight:400;font-style:normal;font-display:swap}@font-face{font-family:"Lora";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/Lora-Regular.ttf?d=262) format("truetype"),url(/pf/resources/dist/fonts/Lora-Regular.woff?d=262) format("woff"),url(/pf/resources/dist/fonts/Lora-Regular.woff2?d=262) format("woff2")}@font-face{font-family:"Lora-Medium";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/Lora-Medium.ttf?d=262) format("truetype"),url(/pf/resources/dist/fonts/Lora-Medium.woff?d=262) format("woff"),url(/pf/resources/dist/fonts/Lora-Medium.woff2?d=262) format("woff2")}@font-face{font-family:"Lora-Bold";font-weight:400;font-stretch:normal;font-style:normal;font-display:swap;src:url(/pf/resources/dist/fonts/Lora-Bold.ttf?d=262) format("truetype"),url(/pf/resources/dist/fonts/Lora-Bold.woff?d=262) format("woff"),url(/pf/resources/dist/fonts/Lora-Bold.woff2?d=262) format("woff2")}

</style><style>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</style><style>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</style><script>
        const initialDataObj = {
          "connextActive": "true",
          "pageData": {
            "pageName": "/obituaries/nolan-sheila/O6LAZ3QX7NHINDOBKCBDJ3LLRY",
            "pageURL": "https://www.daytondailynews.com/obituaries/nolan-sheila/O6LAZ3QX7NHINDOBKCBDJ3LLRY",
            "pageSiteSection": "/obituaries",
            "pageMainSection": "/obituaries",
            "pageCategory": "",
            "pageContentType": "wire",
            "pageTitle": "NOLAN, Sheila",
            "chartbeatTitle": "NOLAN, Sheila"
          },
          "siteData": {
            "siteID": "daytondaily",
            "siteDomain": "daytondailynews.com",
            "siteVersion": "responsive site",
            "siteFormat": "news",
            "siteMetro": "oh: dayton",
            "siteMedium": "np",
            "siteType": "free",
            "siteCMS": "arc"
          },
          "contentData": {
            "contentTopics": "obitslegacy",
            "contentByline": "undefined",
            "contentOriginatingSite": "daytondaily",
            "contentID": "O6LAZ3QX7NHINDOBKCBDJ3LLRY",
            "contentVendor": "",
            "contentPublishDate": "20221130120000",
            "blogName": "",
            "galleryName": "",
            "contentPaywallStatus": "free"
          }
        };
        // we do a check just in case dataLayer has already been created
        if (window.dataLayer) {
          dataLayer.push(initialDataObj);
        } else {
          dataLayer = [initialDataObj];
        }
      </script><script>function font_faml_trlojn(w,d,s,l,i){ w[l]=w[l]||[]; w[l].push({'gtm.start':new Date().getTime(), event:'gtm.js'}); var f=d.getElementsByTagName(s)[0], j=d.createElement(s), dl=l!='dataLayer'?'&l='+l:''; j.async=true; j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); }; font_faml_trlojn(window,document,'script','dataLayer','GTM-KMZK96C');</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=262" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=262" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=262" defer=""></script><script>window.ntvConfig = window.ntvConfig || {}; window.ntvConfig.keyValues = {"topics":"obitslegacy","uuid":"O6LAZ3QX7NHINDOBKCBDJ3LLRY"};</script><script src="/pf/resources/scripts/nativo.js?d=262"></script><meta name="viewport" content="width=device-width, initial-scale=1"/><meta property="fb:pages" content="168815400507"/>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b763e41e-dc0c-40f1-b087-20933f885d35","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="LU5T3-LMVZL-V622W-7ZYSY-Q3LCU",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"LU5T3-LMVZL-V622W-7ZYSY-Q3LCU";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxzvvjmy4g6z5a-f-51a493b1d-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"1055647","ak.ai":parseInt("626557",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"aaedc9b3","ak.r":41129,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":46928,"ak.gh":"23.218.222.150","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1669789306","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==DsrVewRs69xPxq+KfLARgeYMbfmn40GfXO8hcwIxR3C+QLBEi7lrGjDdHg/84Ix8kw4+wyW8tM1vUcn5c1mwkDtzP27RlJGKwL0UzZCBUnMZoVOKI8P522umM7JxLe2Bg3lCwKscf8BSouE7K9oGs5QXfJ1amXjy3M0yrXp4YMLxpE3qJ9JxL2FsbTJ0GwyP4JqDEO6JdLCmgEWG3UjYm7QE7wgsD5BVR26FpOu8HLTQHcofZbx0tjCak4mk862aH2xmEiE/OzQN7PQEYdkontZR54EevWEVSNNXpAkQZsUGbTOp3LrJxT4anB6H3z5bM5kOxB2qKUs1kHfYKLdPEd/fDEhbdbOoZMlby8HtmDL4q9Opr0smHqi8E1rjjJJfjeAG/WthGfKYBI61t36m49poryUb6Q3sgsL33TNAPXY=","ak.pv":"41","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class=""><noscript><iframe src='https://www.googletagmanager.com/ns.html?id=GTM-KMZK96C' height='0' width='0' style='display:none;visibility:hidden'></iframe></noscript><script>(function() { try { var mode = localStorage.getItem('dayton-daily-news_dark-mode'); var
          supportDarkMode = window.matchMedia('(prefers-color-scheme: dark)').matches
          === true; if ((false && mode === 'enabled' || false && !mode && supportDarkMode)) document.body.classList.add('dark-mode');
          if (!mode) return;
          } catch (e) {} })();</script><div id="fusion-app"><div class="b-hidden"></div><div class="nav-breaking-news  "><header class="c-nav"><div class="c-headerNav b-sectionHome-padding
        
        
        "><div class="c-logoAndLinks nav-logo
        "><div class="c-topNavItems"><div class="c-weather"><div class="nav-weather weather-icon weather-7" title="Cloudy"></div><div class="nav-itemText nav-weather weather-text"><a href="/weather/">57<!-- -->°</a></div></div><div class="nav-mobile-logo  dayton-daily-news"><a href="/" class=""><img src="/pf/resources/logos/DaytonDailyNews/logo-full.svg?d=262" class="logo dayton-daily-news" alt="dayton-daily-news logo"/></a></div><div class="c-login  daytondailynews"></div></div><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><svg width="21" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20"><g fill="#000" fill-rule="evenodd"><path d="M.274.414h19.912v2.254H.274zM7.34 9.053h12.845v2.254H7.34zM.274 17.692h19.912v2.254H.274z"></path></g></svg></div><div class="stickyNav-homepage"><ul><li><a href="https://www.daytondailynews.com/local/" target="_self" class="nav-itemText sm-text">Local</a></li><li><a href="https://www.daytondailynews.com/business/" target="_self" class="nav-itemText sm-text">Business</a></li><li><a href="https://www.daytondailynews.com/investigations/" target="_self" class="nav-itemText sm-text">Investigations</a></li><li><a href="https://www.daytondailynews.com/ideas-voices/" target="_self" class="nav-itemText sm-text">Opinion</a></li><li><a href="https://www.daytondailynews.com/lifestyles/" target="_self" class="nav-itemText sm-text">Life</a></li><li><a href="https://www.daytondailynews.com/food/" target="_self" class="nav-itemText sm-text">Food</a></li><li><a href="https://www.daytondailynews.com/sports/" target="_self" class="nav-itemText sm-text">Sports</a></li><li><a href="https://www.daytondailynews.com/obituaries/" target="_self" class="nav-itemText activesm-text">Obituaries</a></li><li><a href="https://www.daytondailynews.com/classifieds/" target="_self" class="nav-itemText sm-text">Classifieds</a></li><li><a href="https://www.daytondailynews.com/legal-notices/" target="_self" class="nav-itemText sm-text">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div></div><div class="b-overlay "></div><nav class="
  
  nav-mobile"><div class="nav-menu-toggle"><img src="/pf/resources/images/amp-close.png?d=262" alt="close-btn"/></div><ul class="nav-row"><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com//">News</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-6"><li class="flyout-item flyout-item-0"><a href="/" target="_self">All News</a></li><li class="flyout-item flyout-item-1"><a href="/politics/" target="_self">Politics</a></li><li class="flyout-item flyout-item-2"><a href="https://www.daytondailynews.com/military/" target="_self">Military News</a></li><li class="flyout-item flyout-item-3"><a href="https://www.daytondailynews.com/ohio/" target="_self">Ohio News</a></li><li class="flyout-item flyout-item-4"><a href="https://www.daytondailynews.com/nation-world/" target="_self">Nation &amp; World</a></li><li class="flyout-item flyout-item-5"><a href="https://www.daytondailynews.com/elections/" target="_self">Elections</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/local/">Local</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-12"><li class="flyout-item flyout-item-0"><a href="/local/" target="_self">All Local</a></li><li class="flyout-item flyout-item-1"><a href="/graduation" target="_self">Graduation</a></li><li class="flyout-item flyout-item-2"><a href="https://www.daytondailynews.com/crime/" target="_self">Crime</a></li><li class="flyout-item flyout-item-3"><a href="/back-to-school/" target="_self">Local School News</a></li><li class="flyout-item flyout-item-4"><a href="https://www.daytondailynews.com/weather/" target="_self">Weather</a></li><li class="flyout-item flyout-item-5"><a href="https://www.daytondailynews.com/traffic/" target="_self">Traffic</a></li><li class="flyout-item flyout-item-6"><a href="http://dailylawjournal.org/" target="_self">Daily Law Journal</a></li><li class="flyout-item flyout-item-7"><a href="https://classifieds.daytondailynews.com/ads/public-notices/" target="_self">Legal Notices</a></li><li class="flyout-item flyout-item-8"><a href="/community/montgomery-county/" target="_self">Montgomery County News</a></li><li class="flyout-item flyout-item-9"><a href="/community/greene-county/" target="_self">Greene County News</a></li><li class="flyout-item flyout-item-10"><a href="/community/warren-county/" target="_self">Warren County News</a></li><li class="flyout-item flyout-item-11"><a href="https://www.daytondailynews.com/community/" target="_self">More Communities</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/obituaries"><a href="https://www.daytondailynews.com/communitygems" target="_self">Community Gems</a></li><li class="nav-items nav-itemText  nav-itemText-/obituaries"><a href="https://www.daytondailynews.com/coronavirus" target="_self">Coronavirus</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/business/">Business</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-1"><li class="flyout-item flyout-item-0"><a href="/business/" target="_self">All Business</a></li></ul></div></div></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/investigations/">Investigations</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-1"><li class="flyout-item flyout-item-0"><a href="https://www.daytondailynews.com/path-forward/" target="_self">Path Forward</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/obituaries"><a href="https://www.daytondailynews.com/ideas-voices" target="_self">Opinion</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/lifestyles/">Life</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-12"><li class="flyout-item flyout-item-0"><a href="/lifestyles/" target="_self">All Lifestyles</a></li><li class="flyout-item flyout-item-1"><a href="https://www.daytondailynews.com/in-your-prime/" target="_self">In Your Prime</a></li><li class="flyout-item flyout-item-2"><a href="https://www.dayton.com/what-to-do/" target="_self">Things to Do</a></li><li class="flyout-item flyout-item-3"><a href="https://www.daytondailynews.com/best-of-dayton/" target="_self">Best of Dayton</a></li><li class="flyout-item flyout-item-4"><a href="https://www.daytondailynews.com/what-to-love/dayton-history/" target="_self">Dayton History</a></li><li class="flyout-item flyout-item-5"><a href="https://www.daytondailynews.com/lifestyles/health/" target="_self">Health</a></li><li class="flyout-item flyout-item-6"><a href="/cutest-pet-contest/" target="_self">Cutest Pet Contest</a></li><li class="flyout-item flyout-item-7"><a href="https://classifieds.daytondailynews.com/ads/celebrations/" target="_self">Celebrations</a></li><li class="flyout-item flyout-item-8"><a href="https://daytondailynews.upickem.net/engine/Votes.aspx?contestid=78995" target="_self">Worship Guide</a></li><li class="flyout-item flyout-item-9"><a href="https://www.dayton.com/" target="_self">Dayton.com</a></li><li class="flyout-item flyout-item-10"><a href="/list/latest-videos/" target="_self">Latest Videos</a></li><li class="flyout-item flyout-item-11"><a href="/list/latest-photos/" target="_self">Latest Photos</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/obituaries"><a href="https://www.daytondailynews.com/food" target="_self">Food</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://www.daytondailynews.com/sports/">Sports</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-11"><li class="flyout-item flyout-item-0"><a href="/sports/" target="_self">All Sports</a></li><li class="flyout-item flyout-item-1"><a href="https://www.daytondailynews.com/sports/high-school/" target="_self">High Schools</a></li><li class="flyout-item flyout-item-2"><a href="https://www.daytondailynews.com/sports/tom-archdeacon/" target="_self">Tom Archdeacon</a></li><li class="flyout-item flyout-item-3"><a href="https://www.daytondailynews.com/sports/university-of-dayton-flyers/" target="_self">UD Flyers</a></li><li class="flyout-item flyout-item-4"><a href="https://www.daytondailynews.com/sports/wright-state-university-raiders/" target="_self">WSU Raiders</a></li><li class="flyout-item flyout-item-5"><a href="https://www.daytondailynews.com/sports/ohio-state-buckeyes/" target="_self">OSU Buckeyes</a></li><li class="flyout-item flyout-item-6"><a href="https://www.daytondailynews.com/sports/dayton-dragons/" target="_self">Dayton Dragons</a></li><li class="flyout-item flyout-item-7"><a href="https://www.daytondailynews.com/sports/cincinnati-bengals/" target="_self">Cincinnati Bengals</a></li><li class="flyout-item flyout-item-8"><a href="https://www.daytondailynews.com/sports/cincinnati-reds/" target="_self">Cincinnati Reds</a></li><li class="flyout-item flyout-item-9"><a href="https://www.daytondailynews.com/sports/cleveland-browns/" target="_self">Cleveland Browns</a></li><li class="flyout-item flyout-item-10"><a href="/news/local/sports-scores-pro-college-and-high-school/eQGsnPC1gaZSRj4VSw9ZUP/" target="_self">Latest Scores</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/obituaries"><a href="https://www.daytondailynews.com/obituaries" target="_self">Obituaries</a></li><li class="nav-items nav-itemText "><div class="section "><div class="section-item"><a href="https://classifieds.daytondailynews.com">Classifieds</a></div><div class="subNav  "><ul class="subNav-flyout itemCount-3"><li class="flyout-item flyout-item-0"><a href="https://www.daytondailynews.com/jobs/" target="_self">Find a Job</a></li><li class="flyout-item flyout-item-1"><a href="https://www.daytondailynews.com/cars/" target="_self">Cars for Sale</a></li><li class="flyout-item flyout-item-2"><a href="https://www.daytondailynews.com/homes/" target="_self">Homes for Sale</a></li></ul></div></div></li><li class="nav-items nav-itemText  nav-itemText-/obituaries"><a href="https://classifieds.daytondailynews.com/ads/public-notices/legal-notice/" target="_self">Legal Notices</a></li></ul><div class="nav-menu-header"><a href="/"><img src="/pf/resources/logos/DaytonDailyNews/DDN_White.svg?d=262" class="nav-menu-logo dayton-daily-news" alt="dayton-daily-news logo in background"/></a><div class="nav-footer"><ul class="nav-footer-links"><li class="parentLink"><a href="https://myaccount.daytondailynews.com/dn/preference">Sign Up for Newsletters</a><ul class="nav-footer-subNav"></ul></li><li class="parentLink"><a href="/configsection/links/news-bottom-nav">News</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/local">Local</a></li><li class="nav-footer-subNav-links"><a href="/obituaries">Obituaries</a></li><li class="nav-footer-subNav-links"><a href="/weather">Weather</a></li><li class="nav-footer-subNav-links"><a href="/news/lottery">Ohio Lottery</a></li><li class="nav-footer-subNav-links"><a href="https://www.nieonline.com/ohio/">NIE</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.daytondailynews.com/dn/preference">Newsletters</a></li></ul></li><li class="parentLink"><a href="/configsection/links/customer-service">Customer Service</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="/local/contact-the-dayton-daily-news/4RYH5WG72VDUTBP3FU6GE6XUYE">Contact the Dayton Daily News</a></li><li class="nav-footer-subNav-links"><a href="/our-products">Our Products</a></li><li class="nav-footer-subNav-links"><a href="https://myaccount.daytondailynews.com/feedback.aspx">Feedback</a></li><li class="nav-footer-subNav-links"><a href="/services/products/faqs">FAQs</a></li><li class="nav-footer-subNav-links"><a href="https://jobs.coxenterprises.com/">Work Here</a></li></ul></li><li class="parentLink"><a href="/configsection/links/marketplace">Marketplace</a><ul class="nav-footer-subNav"><li class="nav-footer-subNav-links"><a href="https://classifieds.daytondailynews.com">Classifieds</a></li><li class="nav-footer-subNav-links"><a href="/jobs">Jobs</a></li><li class="nav-footer-subNav-links"><a href="/cars">Cars for Sale</a></li><li class="nav-footer-subNav-links"><a href="/homes">Homes for Sale</a></li><li class="nav-footer-subNav-links"><a href="https://coxfirstmedia.com/">Advertise</a></li><li class="nav-footer-subNav-links"><a href="https://classifieds.daytondailynews.com/ads/public-notices/legal-notice/">Legal Notices</a></li></ul></li></ul></div><div class="nav-copyright"><div class="nav-social"><a href="https://www.facebook.com/daytondailynews" class="burger-fb" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40"><path fill="#3b5998" fill-rule="nonzero" d="M34.592 0H5.387A5.387 5.387 0 0 0 0 5.387v29.205a5.387 5.387 0 0 0 5.387 5.387h14.404l.024-14.286h-3.711a.876.876 0 0 1-.876-.873l-.018-4.605a.876.876 0 0 1 .876-.879h3.705v-4.45c0-5.163 3.154-7.975 7.76-7.975h3.78c.484 0 .876.392.876.876v3.883a.876.876 0 0 1-.875.876h-2.32c-2.505 0-2.99 1.191-2.99 2.938v3.852h5.504c.525 0 .932.458.87.98l-.546 4.604a.876.876 0 0 1-.87.773h-4.934l-.024 14.286h8.57a5.387 5.387 0 0 0 5.387-5.387V5.387A5.387 5.387 0 0 0 34.592 0z"></path></svg></a><a href="https://twitter.com/DDNInvestigates" class="burger-twitter" target="_blank" rel="noopener noreferrer"><svg xmlns="http://www.w3.org/2000/svg" width="50" height="40" viewBox="0 0 50 40"><path fill="#01acee" fill-rule="nonzero" d="M49.157 4.76a20.138 20.138 0 0 1-5.79 1.588A10.126 10.126 0 0 0 47.798.773 20.33 20.33 0 0 1 41.39 3.22a10.055 10.055 0 0 0-7.36-3.186c-5.569 0-10.084 4.516-10.084 10.082 0 .79.09 1.56.261 2.297-8.38-.42-15.81-4.435-20.783-10.536a10.007 10.007 0 0 0-1.364 5.069c0 3.498 1.782 6.586 4.485 8.392a10.085 10.085 0 0 1-4.568-1.266v.126c0 4.884 3.477 8.96 8.088 9.888-.845.227-1.735.353-2.657.353-.651 0-1.28-.064-1.898-.187 1.284 4.008 5.007 6.923 9.418 7.003a20.232 20.232 0 0 1-12.524 4.31c-.814 0-1.616-.05-2.405-.138a28.504 28.504 0 0 0 15.457 4.537c18.55 0 28.69-15.365 28.69-28.69l-.034-1.306a20.137 20.137 0 0 0 5.044-5.21z"></path></svg></a></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Dayton Daily News<!-- -->. <!-- --> All Rights Reserved. </div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Terms of Use</a>,<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="https://www.daytondailynews.com//local/california-privacy-policy/I42P42IXIJB6DBX6GGMLGU4P74/">CCPA</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/"><span>Learn about</span> <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div></div></nav><div class="connext-subscribe  "></div><div class="stickyNav b-sectionHomeMaxWidth "><div class="b-flexRow c-stickyLogin"><div class="c-topNavLinks content"><div class="nav-menu-toggle pulse"><svg width="21" height="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 21 20"><g fill="#000" fill-rule="evenodd"><path d="M.274.414h19.912v2.254H.274zM7.34 9.053h12.845v2.254H7.34zM.274 17.692h19.912v2.254H.274z"></path></g></svg></div><div class="sticky-logo-homepage dayton-daily-news"><a href="/"><img src="https://daytondailynews.com/pf/resources/logos/DaytonDailyNews/logo-full.svg?d=262" class="dayton-daily-news" alt="dayton-daily-news logo"/></a></div><div class="stickyNav-homepage"><ul><li><a href="https://www.daytondailynews.com/local/" target="_self" class="nav-itemText sm-text">Local</a></li><li><a href="https://www.daytondailynews.com/business/" target="_self" class="nav-itemText sm-text">Business</a></li><li><a href="https://www.daytondailynews.com/investigations/" target="_self" class="nav-itemText sm-text">Investigations</a></li><li><a href="https://www.daytondailynews.com/ideas-voices/" target="_self" class="nav-itemText sm-text">Opinion</a></li><li><a href="https://www.daytondailynews.com/lifestyles/" target="_self" class="nav-itemText sm-text">Life</a></li><li><a href="https://www.daytondailynews.com/food/" target="_self" class="nav-itemText sm-text">Food</a></li><li><a href="https://www.daytondailynews.com/sports/" target="_self" class="nav-itemText sm-text">Sports</a></li><li><a href="https://www.daytondailynews.com/obituaries/" target="_self" class="nav-itemText sm-text">Obituaries</a></li><li><a href="https://www.daytondailynews.com/classifieds/" target="_self" class="nav-itemText sm-text">Classifieds</a></li><li><a href="https://www.daytondailynews.com/legal-notices/" target="_self" class="nav-itemText sm-text">Legal Notices</a></li></ul><button type="submit" class="c-headerIcon"><svg class="search-icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="21" height="22" viewBox="0 0 21 22"> <defs> <path d="M0.003 0.021L17.596 0.021 17.596 18.411 0.003 18.411z"></path> </defs> <g fill="none" fill-rule="evenodd"> <g> <g> <g> <g> <g transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"><path fill="#212126" d="M8.798 17.491C4.432 17.491.88 13.78.88 9.216.88 4.653 4.432.94 8.798.94s7.918 3.713 7.918 8.276-3.552 8.275-7.918 8.275zm0-17.47C3.947.02 0 4.146 0 9.216s3.947 9.195 8.798 9.195 8.798-4.125 8.798-9.195S13.649.02 8.798.02z" mask="url(#3218e5xuab)"></path> </g> <path fill="#212126" d="M16.258 16.924L16.761 16.323 21 21.398 20.497 22 16.258 16.924" transform="translate(-1574 -125) translate(60 20) translate(0 86) translate(1514 19)"></path> </g> </g> </g> </g> </g> </svg></button></div></div><ul class="c-stickyNav-list dayton-daily-news stickyNav-social "><li class="stickyNav-item fb-icon"><a href="https://www.facebook.com/share.php?u=https://daytondailynews.com/obituaries/nolan-sheila/O6LAZ3QX7NHINDOBKCBDJ3LLRY" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="18" height="30" viewBox="0 0 18 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M5.187 30V16.276H0v-5.243h5.188V7.067C5.188 2.506 8.276 0 12.844 0c2.187 0 4.107.132 4.656.197v4.838l-3.244-.001c-2.484 0-2.95 1.052-2.95 2.595v3.404h5.947l-.773 5.243h-5.173V30h-6.12z" transform="translate(-617 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item twitter-icon"><a href="https://twitter.com/intent/tweet?url=https://daytondailynews.com/obituaries/nolan-sheila/O6LAZ3QX7NHINDOBKCBDJ3LLRY&amp;text=NOLAN%2C%20Sheila" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="37" height="30" viewBox="0 0 37 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M84.127 7.472c.013.324.018.65.018.98C84.145 18.458 76.716 30 63.132 30c-4.172 0-8.053-1.252-11.322-3.405.578.072 1.165.105 1.76.105 3.46 0 6.647-1.208 9.175-3.243-3.232-.055-5.96-2.247-6.902-5.256.452.09.918.138 1.393.138.671 0 1.323-.095 1.947-.267-3.382-.697-5.929-3.759-5.929-7.424v-.096c.997.563 2.138.907 3.349.946-1.984-1.362-3.289-3.678-3.289-6.303 0-1.39.363-2.688 1.003-3.81 3.641 4.584 9.085 7.596 15.223 7.916-.126-.554-.19-1.138-.19-1.728C69.35 3.39 72.655 0 76.735 0c2.124 0 4.042.92 5.388 2.391 1.686-.339 3.265-.968 4.694-1.836-.554 1.764-1.723 3.25-3.251 4.186 1.495-.177 2.92-.587 4.243-1.19-.992 1.52-2.24 2.85-3.683 3.921z" transform="translate(-668 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item pin-icon"><a href="https://www.pinterest.com/pin/create/button/?url=https://daytondailynews.com/obituaries/nolan-sheila/O6LAZ3QX7NHINDOBKCBDJ3LLRY&amp;media=https://www.daytondailynews.com/resizer/9jBJQDluXeNH3u48h3SExSM4v90=/1200x630/cloudfront-us-east-1.images.arcpublishing.com/coxohio/LH2566QYODZQFGNVCOVEJZ7VVY.jpg&amp;description=NOLAN, Sheila" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="26" height="30" viewBox="0 0 26 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B"><g><path d="M135.375 0c-8.81 0-13.255 5.87-13.255 10.765 0 2.964 1.208 5.601 3.8 6.584.423.162.804.006.927-.431.086-.303.288-1.066.38-1.383.123-.433.075-.584-.268-.96-.747-.82-1.224-1.879-1.224-3.381 0-4.354 3.507-8.253 9.132-8.253 4.981 0 7.717 2.828 7.717 6.604 0 4.969-2.366 9.162-5.88 9.162-1.94 0-3.392-1.49-2.927-3.318.557-2.184 1.637-4.54 1.637-6.115 0-1.411-.815-2.588-2.501-2.588-1.984 0-3.578 1.906-3.578 4.46 0 1.627.592 2.728.592 2.728l-2.385 9.391c-.709 2.786-.107 6.203-.057 6.547.03.205.314.254.442.1.182-.222 2.545-2.932 3.348-5.64.228-.766 1.305-4.737 1.305-4.737.644 1.142 2.528 2.149 4.53 2.149 5.963 0 10.008-5.052 10.008-11.812 0-5.112-4.66-9.872-11.743-9.872z" transform="translate(-739 -21) translate(0 1) translate(617 20)"></path></g></g></g></svg></a></li><li class="stickyNav-item reddit-icon"><a href="https://www.reddit.com/submit?url=https://daytondailynews.com/obituaries/nolan-sheila/O6LAZ3QX7NHINDOBKCBDJ3LLRY&amp;title=NOLAN, Sheila" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="34" height="30" viewBox="0 0 34 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M28.707 11.489c-1.02 0-1.919.416-2.58 1.064-2.43-1.654-5.706-2.718-9.336-2.832l1.885-8.355 6.006 1.325c0 1.445 1.198 2.626 2.668 2.626 1.498 0 2.703-1.212 2.703-2.659C30.053 1.212 28.856 0 27.35 0c-1.049 0-1.953.622-2.404 1.473L18.314.027c-.334-.087-.66.148-.75.476l-2.07 9.212c-3.602.147-6.844 1.21-9.282 2.865-.66-.675-1.593-1.091-2.614-1.091-3.785 0-5.025 4.994-1.559 6.701-.122.529-.177 1.092-.177 1.654C1.862 25.454 8.29 30 16.182 30c7.926 0 14.354-4.546 14.354-10.156 0-.562-.06-1.151-.21-1.681 3.396-1.714 2.146-6.672-1.62-6.674zM7.54 18.545c0-1.472 1.198-2.658 2.703-2.658 1.47 0 2.67 1.178 2.67 2.658 0 1.447-1.199 2.626-2.67 2.626-1.498.006-2.703-1.18-2.703-2.626zm14.59 6.258c-2.478 2.437-9.47 2.437-11.95 0-.274-.234-.274-.65 0-.916.238-.235.66-.235.899 0 1.892 1.908 8.17 1.94 10.146 0 .238-.235.66-.235.899 0 .279.268.279.683.007.916zm-.055-3.627c-1.47 0-2.668-1.178-2.668-2.623 0-1.473 1.198-2.658 2.668-2.658 1.499 0 2.704 1.178 2.704 2.658-.007 1.439-1.205 2.623-2.704 2.623z" transform="translate(-862 -21) translate(0 1) translate(617 20) translate(245.738)"></path></g></g></g></g></g></svg></a></li><li class="stickyNav-item mail-icon"><a href="mailto:?Subject=NOLAN, Sheila&amp;body=https://daytondailynews.com/obituaries/nolan-sheila/O6LAZ3QX7NHINDOBKCBDJ3LLRY" target="__blank"><svg xmlns="http://www.w3.org/2000/svg" width="44" height="30" viewBox="0 0 44 30"><g fill="none" fill-rule="evenodd"><g fill="#9B9B9B" fill-rule="nonzero"><g><g><g><path d="M41.442 0H1.667l19.887 16.667L41.667.047c-.074-.022-.15-.038-.225-.047z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path><path d="M22.643 19.435c-.57.441-1.39.441-1.96 0L0 3.333v25.205C0 29.345.693 30 1.548 30h40.238c.854 0 1.547-.655 1.547-1.462V3.55l-20.69 15.885z" transform="translate(-929 -21) translate(0 1) translate(617 20) translate(312.356)"></path></g></g></g></g></g></svg></a></li></ul><div class="hidden-mobile"><div class="c-login  daytondailynews"></div></div></div></div><div class="c-comments "><div class="close">X</div><div class="fb-comments" data-href="https://daytondailynews.com/obituaries/nolan-sheila/O6LAZ3QX7NHINDOBKCBDJ3LLRY" data-width="100%" data-numposts="100"></div></div></div><div class="sticky-padding "></div><div class="darkModeToggle  light-mode-toggled"></div></header></div><main class="b-sectionHome-padding"><header class="b-margin-bottom-d30-m30"><div class="c-header b-contentMaxWidth"><div class="article-headline-component b-margin-bottom-d30-m30 with-image"><div class="headline"><div class="headline-body"><h1 class="headline-text ">NOLAN, Sheila</h1></div></div><div class="c-image-component    image-portrait"><div class="image-component-image  "><div class="enlargeImage-wrapper"><div class="lazyload-wrapper"><img src="https://www.daytondailynews.com/resizer/s658XtuCfxtheByqRnUiDxQ8n5U=/814x458/cloudfront-us-east-1.images.arcpublishing.com/coxohio/LH2566QYODZQFGNVCOVEJZ7VVY.jpg" alt="ajc.com" class=" " style="display:none"/><svg class="placeholder-image" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 598 337" style="display:block"><defs><path id="prefix__a" d="M7.692 0h582.616c2.675 0 3.645.278 4.623.801.977.523 1.745 1.29 2.268 2.268.523.978.801 1.948.801 4.623v321.187c0 2.675-.278 3.645-.801 4.623-.523.977-1.29 1.745-2.268 2.268-.978.523-1.948.801-4.623.801H7.692c-2.675 0-3.645-.278-4.623-.801-.977-.523-1.745-1.29-2.268-2.268-.523-.978-.801-1.948-.801-4.623V7.692c0-2.675.278-3.645.801-4.623.523-.977 1.29-1.745 2.268-2.268C4.047.278 5.017 0 7.692 0z"></path></defs><g fill="none" fill-rule="evenodd"><mask id="prefix__b" fill="#fff"><use xlink:href="#prefix__a"></use></mask><use fill="#DEDEDE" fill-rule="nonzero" xlink:href="#prefix__a"></use><g fill="#FFF" mask="url(#prefix__b)"><g><path d="M126 32.97c-1.795 0-3.578-.202-5.38-.202-1.801 0-3.622.201-5.435.201v-1.385l.993-.11c1.29-.147 1.598-.952 1.598-2.619V17.416c0-2.02-.87-3.857-3.19-3.857-1.122.086-2.18.554-2.992 1.324-.734.534-1.167 1.382-1.166 2.283v11.72c0 1.666.308 2.441 1.592 2.619l.999.11V33c-1.795 0-3.578-.201-5.38-.201-1.801 0-3.628.201-5.442.201v-1.416l1-.11c1.29-.147 1.592-.952 1.592-2.619V16.037c0-1.355-.192-2.051-1.142-2.112l-1.647-.14v-1.221L110.539 10l.284.476c-.257.588-.392 1.221-.395 1.862v1.575h.086c.796-.647 1.283-.983 2.363-1.832 1.245-1.092 2.835-1.72 4.498-1.776 3.918 0 6.034 2.619 6.034 6.367v12.214c0 1.666.308 2.441 1.598 2.619l.993.11V33v-.03zM83 30.587c-2.3 1.963-4.01 2.802-6.876 2.802-3.651 0-5.173-1.775-5.173-5.47V12.022h-1.704c-.961 0-1.363.425-2.36 2.862L57.502 37.88C56.286 40.833 54.46 42 52.391 42c-2.068 0-3.395-1.149-3.395-2.692-.014-.74.28-1.452.811-1.967.532-.515 1.254-.787 1.994-.75 1.576 0 2.276 1.514 3.006 1.514.475 0 .773-.39 1.04-1.04l1.54-3.81-7.302-18.65c-.76-1.951-1.314-2.468-2.136-2.583L47 11.864v-1.355c1.996 0 3.98.194 5.982.194 1.886 0 3.65-.194 5.562-.194v1.355l-.986.14c-1.016.145-1.57.504-1.57 1.458.013.384.09.764.225 1.124L60.369 26l4.375-10.975c.191-.484.306-.995.341-1.513 0-.954-.414-1.398-1.43-1.52l-.986-.127v-1.355c1.473 0 2.483.164 3.962.164.663 0 1.412-.061 2.075-.11L76.55 4l.395.504c-.315.617-.47 1.302-.45 1.994v4.01h5.817l-.73 2.298h-.06c-.993-.264-2.017-.387-3.043-.365h-1.996v14.98c0 2.042.87 2.832 2.276 2.832 1.368-.104 2.694-.52 3.876-1.215l.335 1.543.03.006z" transform="translate(132 147)"></path><path fill-rule="nonzero" d="M102 21.47C102 28.352 98.115 33 91.92 33 86.13 33 82 28.352 82 21.53 82 14.708 86.136 10 91.973 10 97.65 10 102 14.366 102 21.47zm-5.73.138c0-5.36-1.295-10.033-4.273-10.033-2.978 0-4.267 4.672-4.267 9.68 0 5.773 1.623 10.182 4.213 10.182s4.327-4.528 4.327-9.841v.012zM49 32.449c-1.953 0-5.51.191-7.346.33-.26-1.018-.43-2.055-.508-3.1h-.055c-.766.616-1.568 1.188-2.4 1.715-1.467 1.033-3.225 1.595-5.032 1.606C30.837 33 29 31.052 29 28.205c0-2.716 2.045-4.562 6.41-6.834l5.423-2.823v-.983c0-2.794-1.665-4.4-4.322-4.4-2.032 0-3.134.474-4.897 1.415l-.649-1.583C33.505 11.091 35.795 10 38.03 10c4.897 0 8.331 1.744 8.331 7.529v11.323c0 1.3.435 2.086 1.44 2.182l1.162.114v1.3H49zm-8.142-6.115V20.61l-2.767 1.462c-1.953 1.037-3.306 2.356-3.306 5.09 0 1.522.82 2.685 2.406 2.685 1.038-.03 2.022-.461 2.736-1.199.642-.593.983-1.433.931-2.296v-.018zM28.988 17.171c0 9.972-5.138 15.829-15.3 15.829-2.124 0-5.078-.2-7.443-.2-1.937 0-4.03.2-5.968.2v-1.473l.722-.055c2.04-.158 2.641-.548 2.641-2.922V6.024c0-1.54-.602-2.307-1.805-2.435L0 3.461V2c2.31 0 5.415.2 6.618.195 3.31 0 2.094-.195 6.444-.195C23.062 2 29 6.834 29 17.171h-.012zm-6.522.42c0-10.392-3.815-13.935-8.778-13.935-1.288.01-2.572.151-3.833.42V29.39c0 1.437.475 1.966 2.058 1.966h2.69c4.21 0 7.863-5.479 7.863-13.765z" transform="translate(132 147)"></path><path d="M232 12.334l-.806.054c-.959.066-1.359.502-2.353 2.901l-9.375 22.655c-1.213 2.907-3.105 4.056-5.063 4.056-2.098 0-3.42-1.13-3.42-2.65-.013-.729.281-1.43.812-1.937.531-.507 1.251-.774 1.99-.737 1.594 0 2.237 1.49 2.995 1.49.473 0 .77-.383 1.037-1.024l1.54-3.75-7.277-18.36c-.758-1.914-1.31-2.429-2.122-2.542l-.958-.156V11c1.989 0 3.972.191 5.96.191 1.88 0 3.748-.191 5.622-.191v1.334l-.976.138c-1.013.143-1.565.496-1.565 1.435.014.378.088.752.218 1.107l4.172 11.235 4.336-10.822c.187-.477.301-.98.34-1.49 0-.939-.419-1.376-1.425-1.495l-.983-.108V11c1.468 0 2.395.162 3.863.162.667 0 2.237-.162 3.438-.162v1.334zM197 4c0 1.214-.732 2.308-1.853 2.772-1.122.464-2.413.206-3.27-.653-.858-.859-1.113-2.15-.647-3.271.466-1.12 1.562-1.85 2.776-1.848.796-.003 1.56.312 2.122.876.563.563.876 1.328.872 2.124z" transform="translate(132 147)"></path><path d="M211 33c-1.791 0-3.576-.193-5.368-.193-1.79 0-3.62.193-5.429.193v-1.361l.991-.115c1.287-.144 1.594-.94 1.594-2.584V5.952c0-1.338-.197-2.024-1.138-2.09L200 3.752V2.548L208.58 0l.229.5c-.265.694-.398 1.428-.394 2.169v26.247c0 1.644.301 2.44 1.588 2.584l.997.114V33zM199 33c-1.792 0-3.572-.195-5.37-.195-1.8 0-3.622.195-5.433.195v-1.38l.998-.115c1.287-.147 1.589-.953 1.589-2.62V16.044c0-1.355-.191-2.051-1.133-2.112L188 13.815v-1.22L196.586 10l.228.507c-.296.683-.432 1.424-.4 2.167V28.86c0 1.667.301 2.473 1.588 2.62l.998.115V33z" transform="translate(132 147)"></path><path fill-rule="nonzero" d="M187.988 32.449c-1.952 0-5.507.191-7.342.33-.26-1.018-.429-2.055-.508-3.1h-.055c-.763.619-1.564 1.191-2.398 1.715-1.466 1.033-3.223 1.595-5.03 1.606-2.82 0-4.655-1.948-4.655-4.795 0-2.716 2.043-4.562 6.406-6.834l5.475-2.811v-.995c0-2.794-1.67-4.4-4.325-4.4-2.031 0-3.133.474-4.895 1.415l-.648-1.583c2.539-1.906 4.827-2.997 7.054-2.997 4.894 0 8.333 1.744 8.333 7.529v11.323c0 1.3.434 2.086 1.438 2.182l1.162.114v1.3h-.012zm-8.107-6.115V20.61l-2.771 1.462c-1.952 1.037-3.304 2.356-3.304 5.09 0 1.522.82 2.685 2.404 2.685 1.038-.03 2.02-.461 2.735-1.199.648-.596.991-1.444.936-2.314zM168 17.171C168 27.143 162.871 33 152.71 33c-2.117 0-5.07-.2-7.433-.2-1.936 0-4.028.2-5.97.2v-1.473l.721-.055c2.039-.158 2.64-.548 2.64-2.922V6.024c0-1.54-.601-2.307-1.804-2.435L139 3.425V2c2.309 0 5.412.2 6.614.195 3.301 0 2.093-.195 6.44-.195 9.993 0 15.922 4.834 15.922 15.171H168zm-6.518.42c0-10.392-3.842-13.935-8.773-13.935-1.285.01-2.566.15-3.824.42v25.32c0 1.43.47 1.96 2.05 1.96h2.694c4.21 0 7.853-5.479 7.853-13.765z" transform="translate(132 147)"></path><path d="M333.988 26.269c0 4.068-3.613 6.731-8.671 6.731-3.722 0-5.583-.739-6.624-.739-.247 0-.554.054-.693.054v-7.148h1.36l.308 1.19c.837 3.307 3.168 5.058 5.582 5.058 2.228 0 3.752-1.048 3.752-3.163 0-1.954-.705-3.33-4.474-5.307l-1.361-.715c-2.325-1.192-4.89-3.157-4.89-6.35 0-3.193 2.698-5.88 8.894-5.88 1.897 0 3.547.494 4.998.494.224.006.447-.004.669-.03v5.803h-1.482l-.198-1.192c-.33-2.005-2.084-3.475-4.137-3.467-2.036 0-3.535.936-3.535 2.753 0 1.947 1.806 2.978 3.98 4.17l1.717.959c2.372 1.322 4.817 3.371 4.817 6.767l-.012.012zM318 11.365l-.876.11c-1.011.135-1.624.662-2.316 2.914l-5.006 16.29c-.225.75-.386 1.515-.484 2.29h-3.676l-4.044-13.645h-.11l-3.566 11.558c-.226.686-.368 1.398-.423 2.118h-3.731l-5.515-18.843c-.661-2.26-1.44-2.486-2.26-2.602l-.993-.19V10c1.9 0 4.038.196 5.937.196 1.9 0 3.462-.196 5.294-.196v1.365l-.71.11c-.938.153-1.361.54-1.361 1.5.019.385.087.765.202 1.133l3.253 11.466h.056l2.91-9.795-.478-1.69c-.613-2.265-1.501-2.577-2.206-2.656l-.735-.086V10c1.765 0 3.774.196 5.514.196 1.74 0 3.64-.196 5.46-.196v1.365l-.821.11c-.913.129-1.385.57-1.385 1.39.032.415.108.825.227 1.224l3.253 11.467h.055l3.34-11.093c.136-.46.212-.935.226-1.414 0-.955-.392-1.378-1.415-1.525l-.999-.159V10c1.428 0 2.561.165 3.989.165 1.133 0 2.254-.165 3.394-.165v1.365zM267.952 3.438l-1.428.276c-1.18.234-1.978.917-1.978 3.098v23.54c-.013.887.06 1.774.217 2.648h-3.103L246.862 8.778h-.084V27.75c0 2.164.792 2.913 1.984 3.099l1.621.245v1.469c-1.676 0-3.333-.198-5.003-.198-1.452 0-2.898.198-4.35.198v-1.469l1.337-.221c1.21-.198 2.039-.941 2.039-3.123V6.177c0-1.636-.998-2.331-2.263-2.517L241 3.492V2.138c1.573 0 4.235.138 5.778.138 1.288 0 2.686-.084 3.545-.138.267.732.625 1.428 1.064 2.073l10.72 17.535h.085V6.812c0-2.163-.798-2.858-1.984-3.098l-1.392-.276V2c1.604 0 3.195.192 4.798.192C265.01 2.192 266.596 2 268 2v1.438h-.048z" transform="translate(132 147)"></path><path fill-rule="nonzero" d="M285.958 19.81c.013.24.013.48 0 .72H272.78c0 6.999 2.366 9.456 5.775 9.456 2.653 0 4.192-.935 6.14-2.35l.55 1.72C282.85 31.754 280.453 33 277.674 33 270.984 33 267 28.278 267 21.614 267 13.925 271.846 10 277.183 10c4.702 0 8.817 3.038 8.817 9.786l-.042.024zm-5.445-.91v-.468c0-3.908-1.324-6.808-3.755-6.808-2.654 0-3.984 3.733-3.984 7.275h7.74z" transform="translate(132 147)"></path></g></g></g></svg></div><p class="photo-credit-text"></p></div></div><p class="photo-credit-text"></p></div></div></div><div class="c-articleMetaContainer b-contentMaxWidth b-margin-bottom-d30-m20"><div class="c-articleBadge"></div><div class="c-articleMetadata"><div class="c-label-wrapper b-margin-bottom-d7-m7"><a class="section-label section-label-link" href="/obituaries/">Obituaries</a></div><div class="b-flexRow article-byline b-margin-bottom-d7-m7"></div><span class="article-timestamp">1 hour ago</span></div></div></header><article class="c-articleContent"><div class="c-hp01-mp01"></div><div class="c-articleBodyContainer is-safari"><div class="free-story-messaging connext-free-messaging b-margin-bottom-d30-m20"></div><div class="c-section b-sectionHome-padding
          full-width b-clear-both
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="1"><b>NOLAN, Sheila<br /><br /></b>Age 76, of Dayton, passed away Nov. 25, 2022. Memorial service Dec. 10, 2022, 11:00 am at Greater Love Christian Church, Dayton. Thomas Funeral Home, Dayton, OH.<br /></p></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="2"><p><a href="http://www.legacy.com/Link.asp?I=LS000203319164" target="_blank">View the obituary on Legacy.com</a></p></p><p class="story-text" data-index="5"><p><b>Funeral Home Information</b></p></p></div></div><div class="story-nativo_placeholder--moap b-clear-both"></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-text" data-index="1"><p>Thomas Funeral Home - Trotwood (Dayton)</p></p><p class="story-text" data-index="2"><p>4520 Salem Avenue</p></p></div></div><div class="c-section"><div class="story-interscroller__placeholder full-width c-clear-both c-contentElements"></div></div><div class="c-section b-sectionHome-padding
          
          b-margin-bottom-d40-m20
          "><div class="c-contentElements"><p class="story-subscription__placeholder subscription-promo b-margin-bottom-d40-m20"></p><p class="story-text" data-index="2"><p>Dayton, OH</p></p><p class="story-text" data-index="3"><p>45416</p></p><p class="story-text" data-index="5"><p><a href="//https://www.thomasfunerals.com/?utm_campaign=legacytraffic&utm_source=legacy&utm_medium=referral" target="_blank">https://www.thomasfunerals.com/?utm_campaign=legacytraffic&utm_source=legacy&utm_medium=referral</a></p></p><p class="c-connext hyperlocal_promo b-margin-bottom-d40-m20"></p><p class="c-connext eos-msg__nolog-or-nosub b-margin-bottom-d40-m20"></p></div></div><div class="c-section full-width b-clear-both"><div class="c-mostRead"><div class="mostReadTitle">In Other News</div><div class="mostReadList"><a href="/obituaries/schultz-roger/XZGCKAR6ONHDDFEJLTVWAO7LYA" target="_self"><div class="mostReadRanking">1</div><div></div><div class="mostReadHeadline">SCHULTZ, Roger</div></a><a href="/obituaries/maloney-mary/RKMLVYSCHZGNZPRLHPDNFR6JBE" target="_self"><div class="mostReadRanking">2</div><div></div><div class="mostReadHeadline">MALONEY, Mary</div></a><a href="/obituaries/mcgrath-marvin/MCOYHKYQHFELPC63JOKIVYT74E" target="_self"><div class="mostReadRanking">3</div><div></div><div class="mostReadHeadline">McGRATH, Marvin</div></a><a href="/obituaries/brannick-nancy/34OAOXRM55BJFMOFSBT7VSWLC4" target="_self"><div class="mostReadRanking">4</div><div></div><div class="mostReadHeadline">BRANNICK, Nancy</div></a><a href="/obituaries/keys-irene/JV4IOAX5TRCAFH5EYJAH65OSJU" target="_self"><div class="mostReadRanking">5</div><div></div><div class="mostReadHeadline">Keys, Irene</div></a></div></div></div><div class="c-section full-width b-clear-both"></div><div class="c-section"><div id="taboola-dayton-daily-news-custom-feed" class="b-clear-both"></div></div><div class="taboola-split"><div class="story-nativo_placeholder--boap"></div></div></div></article></main><div class="footer-wrapper b-sectionHomeMaxWidth"><footer class="c-footer b-clear-both"><div class="logo-row"><div class="col"><a href="/"><img class="footer-logo dayton-daily-news" src="https://daytondailynews.com/pf/resources/logos/DaytonDailyNews/logo-full.svg?d=262" alt="logo"/></a></div><div class="connext-subscribe-today "></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright in-footer"><div class="rights">© <!-- -->2022<!-- --> <!-- -->Dayton Daily News<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Terms of Use</a>,<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="https://www.daytondailynews.com//local/california-privacy-policy/I42P42IXIJB6DBX6GGMLGU4P74/">CCPA</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div></div></div></div><ul class="menu-row"><li class="menu "><div class="menu-header">News</div><ul class="menu-body"><li class="menu-body-links"><a href="/local" target="_self">Local</a></li><li class="menu-body-links"><a href="/obituaries" target="_self">Obituaries</a></li><li class="menu-body-links"><a href="/weather" target="_self">Weather</a></li><li class="menu-body-links"><a href="/news/lottery" target="_self">Ohio Lottery</a></li><li class="menu-body-links"><a href="https://www.nieonline.com/ohio/" target="_self">NIE</a></li><li class="menu-body-links"><a href="https://myaccount.daytondailynews.com/dn/preference" target="_self">Newsletters</a></li></ul></li><li class="menu "><div class="menu-header">Customer Service</div><ul class="menu-body"><li class="menu-body-links"><a href="/local/contact-the-dayton-daily-news/4RYH5WG72VDUTBP3FU6GE6XUYE" target="_self">Contact the Dayton Daily News</a></li><li class="menu-body-links"><a href="/our-products" target="_self">Our Products</a></li><li class="menu-body-links"><a href="https://myaccount.daytondailynews.com/feedback.aspx" target="_self">Feedback</a></li><li class="menu-body-links"><a href="/services/products/faqs" target="_self">FAQs</a></li><li class="menu-body-links"><a href="https://jobs.coxenterprises.com/" target="_self">Work Here</a></li></ul></li><li class="menu "><div class="menu-header">Marketplace</div><ul class="menu-body"><li class="menu-body-links"><a href="https://classifieds.daytondailynews.com" target="_self">Classifieds</a></li><li class="menu-body-links"><a href="/jobs" target="_self">Jobs</a></li><li class="menu-body-links"><a href="/cars" target="_self">Cars for Sale</a></li><li class="menu-body-links"><a href="/homes" target="_self">Homes for Sale</a></li><li class="menu-body-links"><a href="https://coxfirstmedia.com/" target="_self">Advertise</a></li><li class="menu-body-links"><a href="https://classifieds.daytondailynews.com/ads/public-notices/legal-notice/" target="_self">Legal Notices</a></li></ul></li><li class="menu "><div class="menu-header">Subscribe</div><ul class="menu-body"><li class="menu-body-links"><a href="https://subscribe.daytondailynews.com/" target="_self">Subscribe Now</a></li><li class="menu-body-links"><a href="https://hub.daytondailynews.com/" target="_self">Manage Subscription</a></li><li class="menu-body-links"><a href="https://hub.daytondailynews.com/" target="_self">Your Profile</a></li></ul></li></ul></footer></div><div class="copyright-wrapper b-sectionHomeMaxWidth"><div class="c-copyright"><div class="copyright "><div class="rights">© <!-- -->2022<!-- --> <!-- -->Dayton Daily News<!-- -->. <br/> All Rights Reserved. <br/></div>By using this website, you accept the terms of our<!-- --> <div class="privacy"><a href="https://www.daytondailynews.com/local/visitor-agreement/OHHOKFZZZZBJBBU7LY4IY7TW6Q/">Terms of Use</a>,<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Privacy Policy</a>, <a href="https://www.daytondailynews.com//local/california-privacy-policy/I42P42IXIJB6DBX6GGMLGU4P74/">CCPA</a>, and understand your options regarding<!-- --> <a href="https://www.daytondailynews.com/what-to-know/privacy-policy/EYDINSGNPZBZ5GXNWBKDGFNR5M/">Ad Choices</a>.</div><div class="learn-more"><a href="https://jobs.coxenterprises.com/?prefilters=none&amp;CloudSearchLocation=none&amp;CloudSearchValue=none/">Learn about <!-- -->Careers at Cox Enterprises<!-- -->.</a></div></div><div class="c-backToTop"><span class="c-backToTopText">Back to Top</span><span class="top-arrow-icon"></span></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script><script async="" src="https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js"></script><script async="">
                if (!document.getElementById('mg2src')) {
                  const connextSrcLoaded = new Event('connextLoaderIsReady');
                  const mg2src = document.createElement('script');
                  mg2src.id = 'mg2src';
                  mg2src.src = 'https://loader-cdn.azureedge.net/prod/ajc/loader.min.js';
                  mg2src.onload = () => window.dispatchEvent(connextSrcLoaded);
                  document.querySelectorAll('head')[0].appendChild(mg2src);
                }</script><script async="" src="/pf/resources/scripts/customJSForNavigaAdBlocker.js?d=262"></script><script>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</script><div id="fb-root"></div><script async="" defer="" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script></body></html>